==> Creating clean working copy [build]...done
==> Making package: kacak 1.0-1 (Fri Oct  9 22:33:35 EDT 2015)
==> Retrieving sources...
  -> Found v1.0.tar.gz
==> Validating source files with sha512sums...
    v1.0.tar.gz ... Passed
==> Making package: kacak 1.0-1 (Fri Oct  9 22:33:36 EDT 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (30) dbus-1.10.0-3  git-2.6.1-1  hwids-20150717-1  iptables-1.4.21-3  kbd-2.0.3-1  kmod-21-2  lib32-glibc-2.22-3  lib32-libgcrypt-1.6.4-1  lib32-libgpg-error-1.20-1  lib32-libxml2-2.9.2-1  lib32-libxslt-1.1.28-2  lib32-ncurses-6.0-2  lib32-readline-6.3.008-2  lib32-zlib-1.2.8-1  libdbus-1.10.0-3  libnl-3.2.26-1  libpcap-1.7.4-1  libseccomp-2.2.3-1  libusb-1.0.19-1  libxml2-2.9.2-2  libxslt-1.1.28-3  libyaml-0.1.6-1  perl-error-0.17024-1  postgresql-libs-9.4.4-2  ruby-2.2.3-1  ruby-bundler-1.7.12-1  sqlite-3.8.11.1-3  systemd-226-3  metasploit-git-2:20151008.r35756-1  python2-2.7.10-2

Total Download Size:    71.22 MiB
Total Installed Size:  400.33 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages ...
downloading libnl-3.2.26-1-x86_64.pkg.tar.xz...
downloading libpcap-1.7.4-1-x86_64.pkg.tar.xz...
downloading libyaml-0.1.6-1-x86_64.pkg.tar.xz...
downloading ruby-2.2.3-1-x86_64.pkg.tar.xz...
downloading libxslt-1.1.28-3-x86_64.pkg.tar.xz...
downloading postgresql-libs-9.4.4-2-x86_64.pkg.tar.xz...
downloading lib32-glibc-2.22-3-x86_64.pkg.tar.xz...
downloading lib32-zlib-1.2.8-1-x86_64.pkg.tar.xz...
downloading lib32-ncurses-6.0-2-x86_64.pkg.tar.xz...
downloading lib32-readline-6.3.008-2-x86_64.pkg.tar.xz...
downloading lib32-libxml2-2.9.2-1-x86_64.pkg.tar.xz...
downloading lib32-libgpg-error-1.20-1-x86_64.pkg.tar.xz...
downloading lib32-libgcrypt-1.6.4-1-x86_64.pkg.tar.xz...
downloading lib32-libxslt-1.1.28-2-x86_64.pkg.tar.xz...
downloading ruby-bundler-1.7.12-1-any.pkg.tar.xz...
downloading ruby-bundler-1.7.12-1-any.pkg.tar.xz...
downloading ruby-bundler-1.7.12-1-any.pkg.tar.xz...
downloading ruby-bundler-1.7.12-1-any.pkg.tar.xz...
downloading ruby-bundler-1.7.12-1-any.pkg.tar.xz...
downloading metasploit-git-2:20151008.r35756-1-x86_64.pkg.tar.xz...
downloading metasploit-git-2:20151008.r35756-1-x86_64.pkg.tar.xz...
downloading metasploit-git-2:20151008.r35756-1-x86_64.pkg.tar.xz...
downloading metasploit-git-2:20151008.r35756-1-x86_64.pkg.tar.xz...
downloading metasploit-git-2:20151008.r35756-1-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing sqlite...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing libyaml...
installing ruby...
The default location of gem installs is $HOME/.gem/ruby
Add the following line to your PATH if you plan to install using gem
$(ruby -rubygems -e "puts Gem.user_dir")/bin
If you want to install to the system wide location, you must either:
edit /etc/gemrc or run gem with the --no-user-install flag.
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-bundler...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts [installed]
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
installing libxml2...
Optional dependencies for libxml2
    python2: python bindings to libxml [installed]
installing libxslt...
installing postgresql-libs...
installing libnl...
installing libdbus...
installing dbus...
Optional dependencies for dbus
    libx11: dbus-launch support
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libseccomp...
installing systemd...
Initializing machine ID from random generator.
Creating group systemd-journal-upload with gid 998.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 998 and gid 998.
Creating group systemd-journal-remote with gid 997.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 997 and gid 997.
Created symlink from /etc/systemd/system/getty.target.wants/getty@tty1.service to /usr/lib/systemd/system/getty@.service.
Created symlink from /etc/systemd/system/multi-user.target.wants/remote-fs.target to /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libusb...
installing libpcap...
installing lib32-glibc...
installing lib32-zlib...
installing lib32-ncurses...
installing lib32-readline...
installing lib32-libxml2...
installing lib32-libgpg-error...
installing lib32-libgcrypt...
installing lib32-libxslt...
installing metasploit-git...
Optional dependencies for metasploit-git
    java-environment: msfgui
    dradis: dradisis database system
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found v1.0.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    v1.0.tar.gz ... Passed
==> Extracting sources...
  -> Extracting v1.0.tar.gz with bsdtar
==> Starting prepare()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Purging unwanted files...
  -> Removing libtool files...
  -> Removing static library files...
  -> Compressing man and info pages...
  -> Stripping unneeded symbols from binaries and libraries...
==> Creating package "kacak"...
  -> Generating .PKGINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: kacak 1.0-1 (Fri Oct  9 22:34:00 EDT 2015)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python2: for gdbus-codegen and gtester-report

Packages (30) dbus-1.10.0-3  git-2.6.1-1  hwids-20150717-1  iptables-1.4.21-3  kbd-2.0.3-1  kmod-21-2  lib32-glibc-2.22-3  lib32-libgcrypt-1.6.4-1  lib32-libgpg-error-1.20-1  lib32-libxml2-2.9.2-1  lib32-libxslt-1.1.28-2  lib32-ncurses-6.0-2  lib32-readline-6.3.008-2  lib32-zlib-1.2.8-1  libdbus-1.10.0-3  libnl-3.2.26-1  libpcap-1.7.4-1  libseccomp-2.2.3-1  libusb-1.0.19-1  libxml2-2.9.2-2  libxslt-1.1.28-3  libyaml-0.1.6-1  metasploit-git-2:20151008.r35756-1  perl-error-0.17024-1  postgresql-libs-9.4.4-2  python2-2.7.10-2  ruby-2.2.3-1  ruby-bundler-1.7.12-1  sqlite-3.8.11.1-3  systemd-226-3

Total Removed Size:  400.33 MiB

:: Do you want to remove these packages? [Y/n] 
removing python2...
removing metasploit-git...
removing sqlite...
removing ruby-bundler...
removing ruby...
removing postgresql-libs...
removing libyaml...
removing libpcap...
removing libusb...
removing systemd...
removing libseccomp...
removing libnl...
removing lib32-libxslt...
removing libxslt...
removing lib32-libxml2...
removing libxml2...
removing lib32-zlib...
removing lib32-readline...
removing lib32-ncurses...
removing lib32-libgcrypt...
removing lib32-libgpg-error...
removing lib32-glibc...
removing kmod...
removing kbd...
removing iptables...
removing hwids...
removing git...
removing perl-error...
removing dbus...
removing libdbus...