==> Creating clean working copy [build]...done
==> Making package: inundator 0.5-5 (Fri Mar 24 22:28:43 UTC 2017)
==> Retrieving sources...
  -> Found inundator_0.5.tar.gz
  -> Found LICENSE
  -> Found perl5.22.patch
==> Validating source files with sha512sums...
    inundator_0.5.tar.gz ... Passed
    LICENSE ... Passed
    perl5.22.patch ... Passed
==> Making package: inundator 0.5-5 (Fri Mar 24 22:28:44 UTC 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (22) dbus-1.10.16-1  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libdaq-static-2.0.6-3  libdnet-1.12-9  libelf-0.168-1  libevent-2.0.22-2  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libseccomp-2.3.2-1  libusb-1.0.21-1  lua52-5.2.4-2  systemd-232-8  nmap-7.40-1  perl-net-cidr-0.18-3  perl-net-socks-0.03-5  snort-2.9.9.0-2  tor-0.2.9.9-1

Total Download Size:    2.57 MiB
Total Installed Size:  84.27 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-net-cidr-0.18-3-any.pkg.tar.xz...
downloading perl-net-socks-0.03-5-any.pkg.tar.xz...
downloading perl-net-socks-0.03-5-any.pkg.tar.xz...
downloading perl-net-socks-0.03-5-any.pkg.tar.xz...
downloading perl-net-socks-0.03-5-any.pkg.tar.xz...
downloading perl-net-socks-0.03-5-any.pkg.tar.xz...
downloading snort-2.9.9.0-2-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing lua52...
installing nmap...
Optional dependencies for nmap
    pygtk: zenmap
    sudo: privilege escalation for zenmap [installed]
    xterm: privilege escalation for zenmap
    kde-cli-tools: privilege escalation for zenmap
    gksu: privilege escalation for zenmap
installing perl-net-cidr...
installing perl-net-socks...
installing libnl...
installing dbus...
installing libmnl...
installing libnftnl...
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libelf...
installing libseccomp...
installing systemd...
warning: directory permissions differ on /var/log/journal/
filesystem: 755  package: 2755
Creating group systemd-journal-remote with gid 999.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 999 and gid 999.
Creating group systemd-coredump with gid 998.
Creating user systemd-coredump (systemd Core Dumper) with uid 998 and gid 998.
Creating group systemd-journal-upload with gid 997.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 997 and gid 997.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libusb...
installing libpcap...
installing libdaq-static...
libtool: finish: PATH="/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/sbin" ldconfig -n /usr/lib/daq
----------------------------------------------------------------------
Libraries have been installed in:
   /usr/lib/daq

If you ever happen to want to link against installed libraries
in a given directory, LIBDIR, you must either use libtool, and
specify the full pathname of the library, or use the '-LLIBDIR'
flag during linking and do at least one of the following:
   - add LIBDIR to the 'LD_LIBRARY_PATH' environment variable
     during execution
   - add LIBDIR to the 'LD_RUN_PATH' environment variable
     during linking
   - use the '-Wl,-rpath -Wl,LIBDIR' linker flag
   - have your system administrator add LIBDIR to '/etc/ld.so.conf'

See any operating system documentation about shared libraries for
more information, such as the ld(1) and ld.so(8) manual pages.
----------------------------------------------------------------------
installing libdnet...
Optional dependencies for libdnet
    python2
installing snort...

>>> You have to edit the HOME_NET variable in the /etc/snort/snort.conf file to reflect your local network.
>>> If you do not change it, snort may not work.
>>> You will need to download the ruleset from snort (https://www.snort.org/snort-rules/) and install in /etc/snort/rules. It is recomended to get the registered user ruleset. At minimum you will need the community ruleset.
>>> After you do this make sure to edit your snort.conf file accordingly.
>>> You will need to verify 
>>>>> RULE_PATH rules
>>>>> SO_RULE_PATH rules/so_rules
>>>>> PREPROC_RULE_PATH /usr/lib/snort/preproc_rules
>>>>> WHITE_LIST_PATH rules
>>>>> BLACK_LIST_PATH rules 

installing libevent...
Optional dependencies for libevent
    python2: to use event_rpcgen.py
installing tor...
Optional dependencies for tor
    torsocks: for torify
:: Running post-transaction hooks...
(1/4) Updating udev hardware database...
(2/4) Updating system user accounts...
(3/4) Creating temporary files...
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found inundator_0.5.tar.gz
  -> Found LICENSE
  -> Found perl5.22.patch
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    inundator_0.5.tar.gz ... Passed
    LICENSE ... Passed
    perl5.22.patch ... Passed
==> Extracting sources...
  -> Extracting inundator_0.5.tar.gz with bsdtar
==> Starting prepare()...
patching file inundator.pl
==> Entering fakeroot environment...
==> Starting package()...
install -v -d -o root -g root -m 0755 /build/inundator/pkg/inundator/usr/bin/
install: creating directory '/build/inundator/pkg/inundator/usr'
install: creating directory '/build/inundator/pkg/inundator/usr/bin/'
install -v -o root -g root -m 0755 inundator.pl /build/inundator/pkg/inundator/usr/bin/inundator
'inundator.pl' -> '/build/inundator/pkg/inundator/usr/bin/inundator'
install -v -d -o root -g root -m 0755 /build/inundator/pkg/inundator/usr/share/man/man1/
install: creating directory '/build/inundator/pkg/inundator/usr/share'
install: creating directory '/build/inundator/pkg/inundator/usr/share/man'
install: creating directory '/build/inundator/pkg/inundator/usr/share/man/man1/'
cat inundator.1 | gzip > /build/inundator/pkg/inundator/usr/share/man/man1/inundator.1.gz
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "inundator"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: inundator 0.5-5 (Fri Mar 24 22:29:10 UTC 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires libelf: gresource inspection tool

Packages (22) dbus-1.10.16-1  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libdaq-static-2.0.6-3  libdnet-1.12-9  libelf-0.168-1  libevent-2.0.22-2  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libseccomp-2.3.2-1  libusb-1.0.21-1  lua52-5.2.4-2  nmap-7.40-1  perl-net-cidr-0.18-3  perl-net-socks-0.03-5  snort-2.9.9.0-2  systemd-232-8  tor-0.2.9.9-1

Total Removed Size:  84.27 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing tor...
removing snort...
error: command failed to execute correctly
removing perl-net-socks...
removing perl-net-cidr...
removing nmap...
removing lua52...
removing libevent...
removing libdnet...
removing libdaq-static...
removing libpcap...
removing libusb...
removing systemd...
removing libseccomp...
removing libelf...
removing libnl...
removing kmod...
removing kbd...
removing iptables...
removing libnftnl...
removing libmnl...
removing hwids...
removing dbus...