==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: interlock-git 20180726.r373-1 (Fri Jul 27 09:53:52 2018)
==> Retrieving sources...
  -> Cloning interlock-git git repo...
Cloning into bare repository '/srv/build/builder/work/interlock-git/interlock-git'...
  -> Found interlock.service
  -> Found interlock-sysusers.conf
  -> Found interlock-tmpfiles.conf
==> Validating source files with sha512sums...
    interlock-git ... Skipped
    interlock.service ... Passed
    interlock-sysusers.conf ... Passed
    interlock-tmpfiles.conf ... Passed
cp: cannot stat '/etc/pacman.d/gnupg': No such file or directory
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: interlock-git 20180726.r373-1 (Fri 27 Jul 2018 09:54:03 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (3) libaio-0.3.111-1  thin-provisioning-tools-0.7.6-1  lvm2-2.02.180-1

Total Download Size:   1.53 MiB
Total Installed Size:  7.56 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libaio-0.3.111-1-armv6h.pkg.tar.xz...
downloading thin-provisioning-tools-0.7.6-1-armv6h.pkg.tar.xz...
downloading lvm2-2.02.180-1-armv6h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libaio...
installing thin-provisioning-tools...
installing lvm2...
:: Running post-transaction hooks...
(1/3) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/3) Reloading device manager configuration...
  Skipped: Device manager is not running.
(3/3) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (8) libnsl-1.2.0-1  perl-error-0.17026-1  perl-mailtools-2.20-1  perl-timedate-2.30-4  python2-2.7.15-2  git-2.18.0-1  go-2:1.10.3-1  mercurial-4.6.2-1

Total Download Size:    74.90 MiB
Total Installed Size:  395.33 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnsl-1.2.0-1-armv6h.pkg.tar.xz...
downloading go-2:1.10.3-1-armv6h.pkg.tar.xz...
downloading perl-error-0.17026-1-any.pkg.tar.xz...
downloading perl-timedate-2.30-4-any.pkg.tar.xz...
downloading perl-mailtools-2.20-1-any.pkg.tar.xz...
downloading git-2.18.0-1-armv6h.pkg.tar.xz...
downloading python2-2.7.15-2-armv6h.pkg.tar.xz...
downloading mercurial-4.6.2-1-armv6h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing go...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [pending]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing mercurial...
Optional dependencies for mercurial
    tk: for the hgk GUI
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 978.
Creating user git (git daemon user) with uid 978 and gid 978.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found interlock.service
  -> Found interlock-sysusers.conf
  -> Found interlock-tmpfiles.conf
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of interlock-git git repo...
Cloning into 'interlock-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Starting build()...
/bin/bash: hostname: command not found
/bin/bash: hostname: command not found
/bin/bash: hostname: command not found
compiling INTERLOCK a8c6b32 (builduser@ on 2018-07-27 13:59:09 with go1.10.3)
detected go version >= 1.5
golang.org/x/crypto/cast5
github.com/agl/ed25519/edwards25519
golang.org/x/crypto/openpgp/errors
golang.org/x/crypto/curve25519
bitbucket.org/taruti/mimemagic
golang.org/x/crypto/hkdf
golang.org/x/crypto/pbkdf2
github.com/golang/protobuf/proto
golang.org/x/sys/unix
golang.org/x/crypto/openpgp/armor
gopkg.in/yaml.v2
github.com/gorilla/websocket
golang.org/x/crypto/openpgp/elgamal
golang.org/x/crypto/openpgp/s2k
golang.org/x/crypto/openpgp/packet
github.com/agl/ed25519
github.com/aebruno/textsecure/curve25519sign
golang.org/x/crypto/ssh/terminal
golang.org/x/crypto/openpgp
github.com/sirupsen/logrus
github.com/aebruno/textsecure/axolotl/protobuf
github.com/aebruno/textsecure/protobuf
github.com/aebruno/textsecure/axolotl
github.com/aebruno/textsecure
_/build/interlock-git/src/interlock-git/src
done compiling INTERLOCK
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> WARNING: Package contains reference to $srcdir
usr/bin/interlock
==> Creating package "interlock-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: interlock-git 20180726.r373-1 (Fri 27 Jul 2018 09:59:32 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (11) git-2.18.0-1  go-2:1.10.3-1  libaio-0.3.111-1  libnsl-1.2.0-1  lvm2-2.02.180-1  mercurial-4.6.2-1  perl-error-0.17026-1  perl-mailtools-2.20-1  perl-timedate-2.30-4  python2-2.7.15-2  thin-provisioning-tools-0.7.6-1

Total Removed Size:  402.89 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing mercurial...
removing python2...
removing lvm2...
removing thin-provisioning-tools...
removing libnsl...
removing libaio...
removing go...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/3) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/3) Reloading device manager configuration...
  Skipped: Device manager is not running.
(3/3) Arming ConditionNeedsUpdate...