==> Creating clean working copy [build]...done
==> Making package: gpshell 1.4.4-2 (Sat Mar 25 18:17:35 EDT 2017)
==> Retrieving sources...
  -> Found gpshell-1.4.4.tar.gz
  -> Found config.guess-for-aarch64.patch
==> Validating source files with sha512sums...
    gpshell-1.4.4.tar.gz ... Passed
    config.guess-for-aarch64.patch ... Passed
==> Making package: gpshell 1.4.4-2 (Sat Mar 25 18:17:35 EDT 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (13) dbus-1.10.16-1  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libelf-0.168-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libseccomp-2.3.2-1  pcsclite-1.8.20-1  python2-2.7.13-1  systemd-232-8  globalplatform-6.0.0-2

Total Download Size:    0.06 MiB
Total Installed Size:  99.14 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading globalplatform-6.0.0-2-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing dbus...
installing libmnl...
installing libnftnl...
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libelf...
installing libseccomp...
installing systemd...
warning: directory permissions differ on /var/log/journal/
filesystem: 755  package: 2755
Creating group systemd-coredump with gid 999.
Creating user systemd-coredump (systemd Core Dumper) with uid 999 and gid 999.
Creating group systemd-journal-remote with gid 998.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 998 and gid 998.
Creating group systemd-journal-upload with gid 997.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 997 and gid 997.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing pcsclite...
installing globalplatform...
:: Running post-transaction hooks...
(1/4) Updating udev hardware database...
(2/4) Updating system user accounts...
(3/4) Creating temporary files...
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found gpshell-1.4.4.tar.gz
  -> Found config.guess-for-aarch64.patch
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    gpshell-1.4.4.tar.gz ... Passed
    config.guess-for-aarch64.patch ... Passed
==> Extracting sources...
  -> Extracting gpshell-1.4.4.tar.gz with bsdtar
==> Starting prepare()...
patching file myaux/config.guess
patching file myaux/config.sub
==> Starting build()...
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /usr/bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
checking how to run the C preprocessor... gcc -E
checking whether gcc and cc understand -c and -o together... yes
checking for grep that handles long lines and -e... /usr/bin/grep
checking for egrep... /usr/bin/grep -E
checking for ANSI C header files... yes
checking whether stat file-mode macros are broken... no
checking for stdio.h... no
checking for fcntl.h... no
checking for io.h... no
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking whether lstat correctly handles trailing slash... yes
checking whether stat accepts an empty string... no
checking for stdlib.h... (cached) yes
checking for GNU libc compatible malloc... yes
checking for atoi... yes
checking for fgets... yes
checking CFLAGS for maximum warnings... -Wall
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for PCSCLITE... yes
checking winscard.h usability... yes
checking winscard.h presence... no
configure: WARNING: winscard.h: accepted by the compiler, rejected by the preprocessor!
configure: WARNING: winscard.h: proceeding with the compiler's result
checking for winscard.h... yes
checking for GLOBALPLATFORM... yes
checking globalplatform.h usability... yes
checking globalplatform.h presence... no
configure: WARNING: globalplatform.h: accepted by the compiler, rejected by the preprocessor!
configure: WARNING: globalplatform.h: proceeding with the compiler's result
checking for globalplatform.h... yes
checking for OPGP_VISA2_derive_keys in -lglobalplatform... yes
Debug output enabled                  : false
configure: creating ./config.status
config.status: creating Makefile
config.status: creating src/Makefile
config.status: executing depfiles commands
Making all in src
make[1]: Entering directory '/build/gpshell/src/gpshell-1.4.4/src'
gcc -DPACKAGE_NAME=\"GPShell\" -DPACKAGE_TARNAME=\"gpshell\" -DPACKAGE_VERSION=\"1.4.4\" -DPACKAGE_STRING=\"GPShell\ 1.4.4\" -DPACKAGE_BUGREPORT=\"Karsten\ Ohme\ \<k_o_@users.sourceforge.net\>\ or\ snitmo@gmail.com\" -DPACKAGE_URL=\"\" -DPACKAGE=\"gpshell\" -DVERSION=\"1.4.4\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DLSTAT_FOLLOWS_SLASHED_SYMLINK=1 -DHAVE_STDLIB_H=1 -DHAVE_MALLOC=1 -DHAVE_ATOI=1 -DHAVE_FGETS=1 -DHAVE_LIBGLOBALPLATFORM=1 -I.   -pthread -I/usr/include/PCSC -pthread -I/usr/include/globalplatform -I/usr/include/PCSC -D_FORTIFY_SOURCE=2  -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -Wall -MT gpshell-gpshell.o -MD -MP -MF .deps/gpshell-gpshell.Tpo -c -o gpshell-gpshell.o `test -f 'gpshell.c' || echo './'`gpshell.c
gpshell.c: In function 'handleCommands':
gpshell.c:1096:22: warning: variable 'installParam' set but not used [-Wunused-but-set-variable]
                 char installParam[1];
                      ^~~~~~~~~~~~
gpshell.c:1321:22: warning: variable 'installParam' set but not used [-Wunused-but-set-variable]
                 char installParam[1];
                      ^~~~~~~~~~~~
gpshell.c: In function 'strtokCheckComment':
cc1: warning: function may return address of local variable [-Wreturn-local-addr]
gpshell.c:150:11: note: declared here
     TCHAR dummy[BUFLEN];
           ^~~~~
mv -f .deps/gpshell-gpshell.Tpo .deps/gpshell-gpshell.Po
gcc  -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -Wall  -Wl,-O1,--sort-common,--as-needed,-z,relro -o gpshell gpshell-gpshell.o  -lglobalplatform -lpcsclite -lglobalplatform 
make[1]: Leaving directory '/build/gpshell/src/gpshell-1.4.4/src'
make[1]: Entering directory '/build/gpshell/src/gpshell-1.4.4'
make[1]: Nothing to be done for 'all-am'.
make[1]: Leaving directory '/build/gpshell/src/gpshell-1.4.4'
==> Entering fakeroot environment...
==> Starting package()...
Making install in src
make[1]: Entering directory '/build/gpshell/src/gpshell-1.4.4/src'
make[2]: Entering directory '/build/gpshell/src/gpshell-1.4.4/src'
test -z "/usr/bin" || /usr/bin/mkdir -p "/build/gpshell/pkg/gpshell/usr/bin"
  /usr/bin/install -c gpshell '/build/gpshell/pkg/gpshell/usr/bin'
test -z "/usr/share/man/man1" || /usr/bin/mkdir -p "/build/gpshell/pkg/gpshell/usr/share/man/man1"
 /usr/bin/install -c -m 644 gpshell.1 '/build/gpshell/pkg/gpshell/usr/share/man/man1'
make[2]: Leaving directory '/build/gpshell/src/gpshell-1.4.4/src'
make[1]: Leaving directory '/build/gpshell/src/gpshell-1.4.4/src'
make[1]: Entering directory '/build/gpshell/src/gpshell-1.4.4'
make[2]: Entering directory '/build/gpshell/src/gpshell-1.4.4'
make[2]: Nothing to be done for 'install-exec-am'.
make[2]: Nothing to be done for 'install-data-am'.
make[2]: Leaving directory '/build/gpshell/src/gpshell-1.4.4'
make[1]: Leaving directory '/build/gpshell/src/gpshell-1.4.4'
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "gpshell"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: gpshell 1.4.4-2 (Sat Mar 25 18:17:44 EDT 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires libelf: gresource inspection tool

Packages (13) dbus-1.10.16-1  globalplatform-6.0.0-2  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libelf-0.168-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libseccomp-2.3.2-1  pcsclite-1.8.20-1  python2-2.7.13-1  systemd-232-8

Total Removed Size:  99.14 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing globalplatform...
removing pcsclite...
removing systemd...
removing libseccomp...
removing libelf...
removing kmod...
removing kbd...
removing iptables...
removing libnftnl...
removing libmnl...
removing hwids...
removing python2...
removing dbus...