==> Synchronizing chroot copy [/chroot/aarch64/root] -> [build]...done
==> Making package: google-explorer-git 20180415.r126-1 (Tue Apr 17 12:55:48 EDT 2018)
==> Retrieving sources...
  -> Cloning google-explorer-git git repo...
Cloning into bare repository '/srv/build/builder/work/google-explorer-git/google-explorer-git'...
==> Validating source files with sha512sums...
    google-explorer-git ... Skipped
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: google-explorer-git 20180415.r126-1 (Tue Apr 17 12:55:51 EDT 2018)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
:: There are 8 providers available for ttf-font:
:: Repository extra
   1) noto-fonts  2) ttf-bitstream-vera  3) ttf-croscore  4) ttf-dejavu  5) ttf-freefont
:: Repository community
   6) ttf-droid  7) ttf-liberation  8) ttf-ubuntu-font-family

Enter a number (default=1): 
:: There are 2 providers available for libx264.so=152-64:
:: Repository extra
   1) libx264  2) libx264-10bit

Enter a number (default=1): 
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency
warning: dependency cycle detected:
warning: libglvnd will be installed before its mesa dependency

Packages (152) adwaita-icon-theme-3.28.0-1  alsa-lib-1.1.6-1  at-spi2-atk-2.26.2-1  at-spi2-core-2.28.0-1  atk-2.28.1-1  avahi-0.7+4+gd8d8c67-1  cairo-1.15.12-1  cantarell-fonts-1:0.101-1  colord-1.4.2-3  dconf-0.28.0-1  desktop-file-utils-0.23-1  ffmpeg-1:3.4.2-2  flac-1.3.2-1  fontconfig-2.13.0+10+g58f5285-1  freetype2-2.9-2  fribidi-1.0.2-1  gdk-pixbuf2-2.36.12-1  giflib-5.1.4-1  glib-networking-2.56.0-1  graphite-1:1.3.11-1  gsettings-desktop-schemas-3.28.0+1+g85521dc-1  gsm-1.0.17-1  gtk-update-icon-cache-3.22.30-1  gtk3-3.22.30-1  harfbuzz-1.7.6-2  hicolor-icon-theme-0.17-1  icu-61.1-1  jack-0.125.0-3  jasper-2.0.14-1  js-24.2.0-4  json-glib-1.4.2-2  lame-3.100-1  lcms2-2.9-1  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libavc1394-0.5.4-3  libbluray-1.0.2-1  libcanberra-0.30+2+gc0620e4-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.7-2  libdaemon-0.14-3  libdatrie-0.2.10-2  libdrm-2.4.91-3  libedit-20170329_3.1-1  libepoxy-1.5.0-1  libglvnd-1.0.0-1  libgudev-232-1  libgusb-0.2.11-1  libibus-1.5.17-1  libice-1.0.9-2  libiec61883-1.2.0-4  libjpeg-turbo-1.5.3-1  libmodplug-0.8.9.0-1  libogg-1.3.3-2  libomxil-bellagio-0.9.3-1  libpciaccess-0.14-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libraw1394-2.1.2-1  librsvg-2:2.42.3-1  libsamplerate-0.1.9-1  libsm-1.2.2-2  libsndfile-1.0.28-1  libsoup-2.62.1-1  libsoxr-0.1.3-1  libssh-0.7.5-2  libthai-0.1.27-1  libtheora-1.1.1-4  libtiff-4.0.9-1  libva-2.1.0-1  libvdpau-1.1.1+3+ga21bf7a-1  libvorbis-1.3.6-1  libvpx-1.7.0-1  libwebp-0.6.1-1  libx11-1.6.5-1  libx264-2:152.20171224-1  libxau-1.0.8-3  libxcb-1.13-1  libxcomposite-0.4.4-2  libxcursor-1.1.15-1  libxdamage-1.1.4-3  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-2  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.8.0-1  libxml2-2.9.8-2  libxmu-1.1.2-1  libxrandr-1.5.1-2  libxrender-0.9.10-1  libxshmfence-1.3-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxxf86vm-1.1.4-1  llvm-libs-6.0.0-4  lm_sensors-3.4.0-2  lzo-2.10-1  mesa-18.0.0-4  minizip-1:1.2.11-2  noto-fonts-20180322-1  nspr-4.19-1  nss-3.36-1  opencore-amr-0.1.5-1  openjpeg2-2.3.0-1  opus-1.2.1-1  pango-1.42.1-1  pciutils-3.5.6-1  pixman-0.34.0-1  polkit-0.113+34+g29ba7af-1  python-appdirs-1.4.3-1  python-chardet-3.0.4-1  python-idna-2.6-1  python-packaging-16.8-2  python-pyparsing-2.2.0-1  python-setuptools-1:39.0.1-1  python-six-1.11.0-1  python-urllib3-1.22-1  re2-20180401-1  rest-0.8.1-1  sdl2-2.0.8-8  shared-mime-info-1.9-1  snappy-1.1.7-1  sound-theme-freedesktop-0.8-2  speex-1.2.0-1  speexdsp-1.2rc3-2.1  sysfsutils-2.1.0-9  tdb-1.3.15-1  v4l-utils-1.14.2-1  vid.stab-1.1-1  wayland-1.14.0-1  wayland-protocols-1.13-1  x265-2.7-1  xcb-proto-1.13-1  xdg-utils-1.1.2-2  xkeyboard-config-2.23.1-2  xorg-xset-1.2.4-1  xorgproto-2018.4-1  xvidcore-1.3.5-1  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.6.0-2  chromium-65.0.3325.181-7  python-3.6.5-1  python-beautifulsoup4-4.6.0-1  python-docopt-0.6.2-4  python-lxml-4.2.1-1  python-requests-2.18.4-1  python-selenium-3.11.0-1

Total Download Size:   180.12 MiB
Total Installed Size:  839.12 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading icu-61.1-1-aarch64.pkg.tar.xz...
downloading lzo-2.10-1-aarch64.pkg.tar.xz...
downloading libedit-20170329_3.1-1-aarch64.pkg.tar.xz...
downloading sysfsutils-2.1.0-9-aarch64.pkg.tar.xz...
downloading nspr-4.19-1-aarch64.pkg.tar.xz...
downloading nss-3.36-1-aarch64.pkg.tar.xz...
downloading pciutils-3.5.6-1-aarch64.pkg.tar.xz...
downloading minizip-1:1.2.11-2-aarch64.pkg.tar.xz...
downloading python-3.6.5-1-aarch64.pkg.tar.xz...
downloading libxml2-2.9.8-2-aarch64.pkg.tar.xz...
downloading libxslt-1.1.32+3+g32c88216-1-aarch64.pkg.tar.xz...
downloading python-lxml-4.2.1-1-aarch64.pkg.tar.xz...
downloading python-urllib3-1.22-1-any.pkg.tar.xz...
downloading python-pyparsing-2.2.0-1-any.pkg.tar.xz...
downloading python-six-1.11.0-1-any.pkg.tar.xz...
downloading python-packaging-16.8-2-any.pkg.tar.xz...
downloading python-appdirs-1.4.3-1-any.pkg.tar.xz...
downloading python-setuptools-1:39.0.1-1-any.pkg.tar.xz...
downloading python-chardet-3.0.4-1-any.pkg.tar.xz...
downloading python-idna-2.6-1-any.pkg.tar.xz...
downloading python-requests-2.18.4-1-any.pkg.tar.xz...
downloading atk-2.28.1-1-aarch64.pkg.tar.xz...
downloading libpng-1.6.34-2-aarch64.pkg.tar.xz...
downloading xcb-proto-1.13-1-any.pkg.tar.xz...
downloading xorgproto-2018.4-1-any.pkg.tar.xz...
downloading libxdmcp-1.1.2-1-aarch64.pkg.tar.xz...
downloading libxau-1.0.8-3-aarch64.pkg.tar.xz...
downloading libxcb-1.13-1-aarch64.pkg.tar.xz...
downloading libx11-1.6.5-1-aarch64.pkg.tar.xz...
downloading libxrender-0.9.10-1-aarch64.pkg.tar.xz...
downloading libxext-1.3.3-1-aarch64.pkg.tar.xz...
downloading graphite-1:1.3.11-1-aarch64.pkg.tar.xz...
downloading harfbuzz-1.7.6-2-aarch64.pkg.tar.xz...
downloading freetype2-2.9-2-aarch64.pkg.tar.xz...
downloading fontconfig-2.13.0+10+g58f5285-1-aarch64.pkg.tar.xz...
downloading pixman-0.34.0-1-aarch64.pkg.tar.xz...
downloading cairo-1.15.12-1-aarch64.pkg.tar.xz...
downloading libxfixes-5.0.3-2-aarch64.pkg.tar.xz...
downloading libxcursor-1.1.15-1-aarch64.pkg.tar.xz...
downloading libxinerama-1.1.3-2-aarch64.pkg.tar.xz...
downloading libxrandr-1.5.1-2-aarch64.pkg.tar.xz...
downloading libxi-1.7.9-1-aarch64.pkg.tar.xz...
downloading libepoxy-1.5.0-1-aarch64.pkg.tar.xz...
downloading libjpeg-turbo-1.5.3-1-aarch64.pkg.tar.xz...
downloading libtiff-4.0.9-1-aarch64.pkg.tar.xz...
downloading jasper-2.0.14-1-aarch64.pkg.tar.xz...
downloading shared-mime-info-1.9-1-aarch64.pkg.tar.xz...
downloading gdk-pixbuf2-2.36.12-1-aarch64.pkg.tar.xz...
downloading dconf-0.28.0-1-aarch64.pkg.tar.xz...
downloading libxcomposite-0.4.4-2-aarch64.pkg.tar.xz...
downloading libxdamage-1.1.4-3-aarch64.pkg.tar.xz...
downloading libdatrie-0.2.10-2-aarch64.pkg.tar.xz...
downloading libthai-0.1.27-1-aarch64.pkg.tar.xz...
downloading libxft-2.3.2-1-aarch64.pkg.tar.xz...
downloading fribidi-1.0.2-1-aarch64.pkg.tar.xz...
downloading pango-1.42.1-1-aarch64.pkg.tar.xz...
downloading libxtst-1.2.3-1-aarch64.pkg.tar.xz...
downloading at-spi2-core-2.28.0-1-aarch64.pkg.tar.xz...
downloading at-spi2-atk-2.26.2-1-aarch64.pkg.tar.xz...
downloading wayland-1.14.0-1-aarch64.pkg.tar.xz...
downloading xkeyboard-config-2.23.1-2-any.pkg.tar.xz...
downloading libxkbcommon-0.8.0-1-aarch64.pkg.tar.xz...
downloading hicolor-icon-theme-0.17-1-any.pkg.tar.xz...
downloading libcroco-0.6.12+4+g9ad7287-1-aarch64.pkg.tar.xz...
downloading librsvg-2:2.42.3-1-aarch64.pkg.tar.xz...
downloading gtk-update-icon-cache-3.22.30-1-aarch64.pkg.tar.xz...
downloading adwaita-icon-theme-3.28.0-1-any.pkg.tar.xz...
downloading json-glib-1.4.2-2-aarch64.pkg.tar.xz...
downloading wayland-protocols-1.13-1-any.pkg.tar.xz...
downloading desktop-file-utils-0.23-1-aarch64.pkg.tar.xz...
downloading libpciaccess-0.14-1-aarch64.pkg.tar.xz...
downloading libdrm-2.4.91-3-aarch64.pkg.tar.xz...
downloading libxxf86vm-1.1.4-1-aarch64.pkg.tar.xz...
downloading libxshmfence-1.3-1-aarch64.pkg.tar.xz...
downloading libomxil-bellagio-0.9.3-1-aarch64.pkg.tar.xz...
downloading llvm-libs-6.0.0-4-aarch64.pkg.tar.xz...
downloading lm_sensors-3.4.0-2-aarch64.pkg.tar.xz...
downloading libglvnd-1.0.0-1-aarch64.pkg.tar.xz...
downloading mesa-18.0.0-4-aarch64.pkg.tar.xz...
downloading cantarell-fonts-1:0.101-1-any.pkg.tar.xz...
downloading lcms2-2.9-1-aarch64.pkg.tar.xz...
downloading libgusb-0.2.11-1-aarch64.pkg.tar.xz...
downloading js-24.2.0-4-aarch64.pkg.tar.xz...
downloading polkit-0.113+34+g29ba7af-1-aarch64.pkg.tar.xz...
downloading libgudev-232-1-aarch64.pkg.tar.xz...
downloading colord-1.4.2-3-aarch64.pkg.tar.xz...
downloading libproxy-0.4.15-6-aarch64.pkg.tar.xz...
downloading gsettings-desktop-schemas-3.28.0+1+g85521dc-1-any.pkg.tar.xz...
downloading glib-networking-2.56.0-1-aarch64.pkg.tar.xz...
downloading libsoup-2.62.1-1-aarch64.pkg.tar.xz...
downloading rest-0.8.1-1-aarch64.pkg.tar.xz...
downloading libdaemon-0.14-3-aarch64.pkg.tar.xz...
downloading avahi-0.7+4+gd8d8c67-1-aarch64.pkg.tar.xz...
downloading libcups-2.2.7-2-aarch64.pkg.tar.xz...
downloading libogg-1.3.3-2-aarch64.pkg.tar.xz...
downloading libvorbis-1.3.6-1-aarch64.pkg.tar.xz...
downloading alsa-lib-1.1.6-1-aarch64.pkg.tar.xz...
downloading tdb-1.3.15-1-aarch64.pkg.tar.xz...
downloading sound-theme-freedesktop-0.8-2-any.pkg.tar.xz...
downloading libcanberra-0.30+2+gc0620e4-1-aarch64.pkg.tar.xz...
downloading gtk3-3.22.30-1-aarch64.pkg.tar.xz...
downloading libice-1.0.9-2-aarch64.pkg.tar.xz...
downloading libsm-1.2.2-2-aarch64.pkg.tar.xz...
downloading libxt-1.1.5-1-aarch64.pkg.tar.xz...
downloading libxmu-1.1.2-1-aarch64.pkg.tar.xz...
downloading xorg-xset-1.2.4-1-aarch64.pkg.tar.xz...
downloading xdg-utils-1.1.2-2-any.pkg.tar.xz...
downloading libxss-1.2.2-2-aarch64.pkg.tar.xz...
downloading noto-fonts-20180322-1-any.pkg.tar.xz...
downloading libasyncns-0.8+3+g68cd5af-1-aarch64.pkg.tar.xz...
downloading flac-1.3.2-1-aarch64.pkg.tar.xz...
downloading libsndfile-1.0.28-1-aarch64.pkg.tar.xz...
downloading libpulse-11.1-1-aarch64.pkg.tar.xz...
downloading gsm-1.0.17-1-aarch64.pkg.tar.xz...
downloading libsamplerate-0.1.9-1-aarch64.pkg.tar.xz...
downloading zita-alsa-pcmi-0.2.0-3-aarch64.pkg.tar.xz...
downloading zita-resampler-1.6.0-2-aarch64.pkg.tar.xz...
downloading jack-0.125.0-3-aarch64.pkg.tar.xz...
downloading lame-3.100-1-aarch64.pkg.tar.xz...
downloading libraw1394-2.1.2-1-aarch64.pkg.tar.xz...
downloading libavc1394-0.5.4-3-aarch64.pkg.tar.xz...
downloading libiec61883-1.2.0-4-aarch64.pkg.tar.xz...
downloading libmodplug-0.8.9.0-1-aarch64.pkg.tar.xz...
downloading libsoxr-0.1.3-1-aarch64.pkg.tar.xz...
downloading libssh-0.7.5-2-aarch64.pkg.tar.xz...
downloading libtheora-1.1.1-4-aarch64.pkg.tar.xz...
downloading libvdpau-1.1.1+3+ga21bf7a-1-aarch64.pkg.tar.xz...
downloading giflib-5.1.4-1-aarch64.pkg.tar.xz...
downloading libwebp-0.6.1-1-aarch64.pkg.tar.xz...
downloading opencore-amr-0.1.5-1-aarch64.pkg.tar.xz...
downloading openjpeg2-2.3.0-1-aarch64.pkg.tar.xz...
downloading opus-1.2.1-1-aarch64.pkg.tar.xz...
downloading libibus-1.5.17-1-aarch64.pkg.tar.xz...
downloading sdl2-2.0.8-8-aarch64.pkg.tar.xz...
downloading speexdsp-1.2rc3-2.1-aarch64.pkg.tar.xz...
downloading speex-1.2.0-1-aarch64.pkg.tar.xz...
downloading v4l-utils-1.14.2-1-aarch64.pkg.tar.xz...
downloading libass-0.14.0-1-aarch64.pkg.tar.xz...
downloading libbluray-1.0.2-1-aarch64.pkg.tar.xz...
downloading libva-2.1.0-1-aarch64.pkg.tar.xz...
downloading vid.stab-1.1-1-aarch64.pkg.tar.xz...
downloading libvpx-1.7.0-1-aarch64.pkg.tar.xz...
downloading libx264-2:152.20171224-1-aarch64.pkg.tar.xz...
downloading x265-2.7-1-aarch64.pkg.tar.xz...
downloading xvidcore-1.3.5-1-aarch64.pkg.tar.xz...
downloading ffmpeg-1:3.4.2-2-aarch64.pkg.tar.xz...
downloading re2-20180401-1-aarch64.pkg.tar.xz...
downloading snappy-1.1.7-1-aarch64.pkg.tar.xz...
downloading chromium-65.0.3325.181-7-aarch64.pkg.tar.xz...
downloading python-docopt-0.6.2-4-any.pkg.tar.xz...
downloading python-beautifulsoup4-4.6.0-1-any.pkg.tar.xz...
downloading python-selenium-3.11.0-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-docopt...
installing python-beautifulsoup4...
Optional dependencies for python-beautifulsoup4
    python-chardet: to autodetect character encodings [pending]
    python-lxml: alternative HTML parser [pending]
    python-html5lib: alternative HTML parser
installing icu...
installing libxml2...
installing libxslt...
installing python-lxml...
Optional dependencies for python-lxml
    python-beautifulsoup4: support for beautifulsoup parser to parse not well formed HTML [installed]
    python-cssselect: support for cssselect
    python-html5lib: support for html5lib parser
    python-lxml-docs: offline docs
installing python-selenium...
Optional dependencies for python-selenium
    geckodriver: Firefox driver support
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-appdirs...
installing python-setuptools...
installing python-chardet...
installing python-idna...
installing python-requests...
Optional dependencies for python-requests
    python-pysocks: SOCKS proxy support
installing atk...
installing libpng...
installing xcb-proto...
installing xorgproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing libx11...
installing libxrender...
installing libxext...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program [pending]
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

Rebuilding fontconfig cache... done.
installing pixman...
installing lzo...
installing cairo...
installing libxfixes...
installing libxcursor...
Optional dependencies for libxcursor
    gnome-themes-standard: fallback icon theme
installing libxinerama...
installing libxrandr...
installing libxi...
installing libepoxy...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing jasper...
Optional dependencies for jasper
    jasper-doc: documentation
    freeglut: jiv support
    glu: jiv support
installing shared-mime-info...
installing gdk-pixbuf2...
installing dconf...
installing libxcomposite...
installing libxdamage...
installing libdatrie...
installing libthai...
installing libxft...
installing fribidi...
installing pango...
installing libxtst...
installing at-spi2-core...
installing at-spi2-atk...
installing wayland...
installing xkeyboard-config...
installing libxkbcommon...
installing hicolor-icon-theme...
installing libcroco...
installing librsvg...
installing gtk-update-icon-cache...
installing adwaita-icon-theme...
installing json-glib...
installing wayland-protocols...
installing desktop-file-utils...
installing libpciaccess...
installing libdrm...
installing libxxf86vm...
installing libxshmfence...
installing libomxil-bellagio...
installing libedit...
installing llvm-libs...
installing sysfsutils...
installing lm_sensors...
Optional dependencies for lm_sensors
    rrdtool: for logging with sensord
installing libglvnd...
installing mesa...
Optional dependencies for mesa
    opengl-man-pages: for the OpenGL API man pages
    mesa-vdpau: for accelerated video playback
    libva-mesa-driver: for accelerated video playback
installing cantarell-fonts...
installing lcms2...
installing libgusb...
installing nspr...
installing js...
installing polkit...
installing libgudev...
installing colord...
Optional dependencies for colord
    argyllcms: color profiling
    colord-sane: SANE support
installing libproxy...
Optional dependencies for libproxy
    networkmanager: NetworkManager configuration module
    perl: Perl bindings [installed]
    python2: Python 2.x bindings
    python: Python 3.x bindings [installed]
    glib2: gsettings configuration module [installed]
    webkit2gtk: PAC proxy support (Webkit2gtk engine)
installing gsettings-desktop-schemas...
installing glib-networking...
installing libsoup...
installing rest...
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc [pending]
    gtk2: gtk2 bindings
    qt4: qt4 bindings
    pygtk: avahi-bookmarks
    python2-twisted: avahi-bookmarks
    mono: mono bindings
    nss-mdns: NSS support for mDNS
    python-gobject: avahi-discover
    python-dbus: avahi-discover
installing libcups...
installing libogg...
installing libvorbis...
installing alsa-lib...
Optional dependencies for alsa-lib
    python2: for python smixer plugin
installing tdb...
Optional dependencies for tdb
    python2: for python bindings
installing sound-theme-freedesktop...
installing libcanberra...
Optional dependencies for libcanberra
    libcanberra-pulse: PulseAudio driver
    libcanberra-gstreamer: GStreamer driver
installing gtk3...
installing nss...
installing libice...
installing libsm...
installing libxt...
installing libxmu...
installing xorg-xset...
installing xdg-utils...
Optional dependencies for xdg-utils
    kde-cli-tools: for KDE Plasma5 support in xdg-open
    exo: for Xfce support in xdg-open
    xorg-xprop: for Xfce support in xdg-open
    pcmanfm: for LXDE support in xdg-open
    perl-file-mimeinfo: for generic support in xdg-open
    perl-net-dbus: Perl extension to dbus used in xdg-screensaver
    perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
installing libxss...
installing noto-fonts...
Optional dependencies for noto-fonts
    noto-fonts-cjk: CJK characters
    noto-fonts-emoji: Emoji characters
    noto-fonts-extra: additional variants (condensed, semi-bold, extra-light)
installing libasyncns...
installing flac...
installing libsndfile...
installing libpulse...
installing pciutils...
installing gsm...
installing libsamplerate...
installing zita-alsa-pcmi...
installing zita-resampler...
installing jack...
Optional dependencies for jack
    libffado: FireWire support
    celt: NetJACK driver
installing lame...
installing libraw1394...
installing libavc1394...
installing libiec61883...
installing libmodplug...
installing libsoxr...
installing libssh...
installing libtheora...
installing libvdpau...
installing giflib...
installing libwebp...
Optional dependencies for libwebp
    freeglut: vwebp viewer
installing opencore-amr...
installing openjpeg2...
installing opus...
installing libibus...
installing sdl2...
Optional dependencies for sdl2
    alsa-lib: ALSA audio driver [installed]
    libpulse: PulseAudio audio driver [installed]
installing speexdsp...
installing speex...
installing v4l-utils...
Optional dependencies for v4l-utils
    qt5-base
    alsa-lib [installed]
installing libass...
installing libbluray...
Optional dependencies for libbluray
    java-runtime=8: BD-J library
installing libva...
Optional dependencies for libva
    libva-vdpau-driver: backend for Nvidia and AMD cards
    libva-intel-driver: backend for Intel cards
installing vid.stab...
installing libvpx...
installing libx264...
installing x265...
installing xvidcore...
installing ffmpeg...
Optional dependencies for ffmpeg
    ladspa: LADSPA filters
installing minizip...
installing re2...
installing snappy...
installing chromium...
Optional dependencies for chromium
    kdialog: needed for file dialogs in KDE
    gnome-keyring: for storing passwords in GNOME keyring
    kwallet: for storing passwords in KWallet
:: Running post-transaction hooks...
( 1/14) Warn about old perl modules
( 2/14) Updating fontconfig cache...
( 3/14) Probing GDK-Pixbuf loader modules...
( 4/14) Updating GIO module cache...
( 5/14) Compiling GSettings XML schema files...
( 6/14) Probing GTK3 input method modules...
( 7/14) Updating icon theme caches...
( 8/14) Reloading system manager configuration...
  Skipped: Current root is not booted.
( 9/14) Creating system user accounts...
Creating group avahi with gid 978.
Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 978 and gid 978.
Creating group colord with gid 977.
Creating user colord (Color management daemon) with uid 977 and gid 977.
Creating group polkitd with gid 102.
Creating user polkitd (PolicyKit daemon) with uid 102 and gid 102.
(10/14) Creating temporary files...
(11/14) Reloading device manager configuration...
  Skipped: Device manager is not running.
(12/14) Arming ConditionNeedsUpdate...
(13/14) Updating the desktop file MIME type cache...
(14/14) Updating the MIME type database...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17025-2  perl-mailtools-2.20-1  perl-timedate-2.30-4  git-2.17.0-1

Total Download Size:    5.79 MiB
Total Installed Size:  37.58 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-error-0.17025-2-any.pkg.tar.xz...
downloading perl-timedate-2.30-4-any.pkg.tar.xz...
downloading perl-mailtools-2.20-1-any.pkg.tar.xz...
downloading git-2.17.0-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 976.
Creating user git (git daemon user) with uid 976 and gid 976.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of google_explorer git repo...
Cloning into 'google-explorer-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "google-explorer-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: google-explorer-git 20180415.r126-1 (Tue Apr 17 13:01:54 EDT 2018)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: systemd optionally requires polkit: allow administration as unprivileged user
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: mesa will be removed after its libglvnd dependency

Packages (156) adwaita-icon-theme-3.28.0-1  alsa-lib-1.1.6-1  at-spi2-atk-2.26.2-1  at-spi2-core-2.28.0-1  atk-2.28.1-1  avahi-0.7+4+gd8d8c67-1  cairo-1.15.12-1  cantarell-fonts-1:0.101-1  chromium-65.0.3325.181-7  colord-1.4.2-3  dconf-0.28.0-1  desktop-file-utils-0.23-1  ffmpeg-1:3.4.2-2  flac-1.3.2-1  fontconfig-2.13.0+10+g58f5285-1  freetype2-2.9-2  fribidi-1.0.2-1  gdk-pixbuf2-2.36.12-1  giflib-5.1.4-1  git-2.17.0-1  glib-networking-2.56.0-1  graphite-1:1.3.11-1  gsettings-desktop-schemas-3.28.0+1+g85521dc-1  gsm-1.0.17-1  gtk-update-icon-cache-3.22.30-1  gtk3-3.22.30-1  harfbuzz-1.7.6-2  hicolor-icon-theme-0.17-1  icu-61.1-1  jack-0.125.0-3  jasper-2.0.14-1  js-24.2.0-4  json-glib-1.4.2-2  lame-3.100-1  lcms2-2.9-1  libass-0.14.0-1  libasyncns-0.8+3+g68cd5af-1  libavc1394-0.5.4-3  libbluray-1.0.2-1  libcanberra-0.30+2+gc0620e4-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.7-2  libdaemon-0.14-3  libdatrie-0.2.10-2  libdrm-2.4.91-3  libedit-20170329_3.1-1  libepoxy-1.5.0-1  libglvnd-1.0.0-1  libgudev-232-1  libgusb-0.2.11-1  libibus-1.5.17-1  libice-1.0.9-2  libiec61883-1.2.0-4  libjpeg-turbo-1.5.3-1  libmodplug-0.8.9.0-1  libogg-1.3.3-2  libomxil-bellagio-0.9.3-1  libpciaccess-0.14-1  libpng-1.6.34-2  libproxy-0.4.15-6  libpulse-11.1-1  libraw1394-2.1.2-1  librsvg-2:2.42.3-1  libsamplerate-0.1.9-1  libsm-1.2.2-2  libsndfile-1.0.28-1  libsoup-2.62.1-1  libsoxr-0.1.3-1  libssh-0.7.5-2  libthai-0.1.27-1  libtheora-1.1.1-4  libtiff-4.0.9-1  libva-2.1.0-1  libvdpau-1.1.1+3+ga21bf7a-1  libvorbis-1.3.6-1  libvpx-1.7.0-1  libwebp-0.6.1-1  libx11-1.6.5-1  libx264-2:152.20171224-1  libxau-1.0.8-3  libxcb-1.13-1  libxcomposite-0.4.4-2  libxcursor-1.1.15-1  libxdamage-1.1.4-3  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-2  libxft-2.3.2-1  libxi-1.7.9-1  libxinerama-1.1.3-2  libxkbcommon-0.8.0-1  libxml2-2.9.8-2  libxmu-1.1.2-1  libxrandr-1.5.1-2  libxrender-0.9.10-1  libxshmfence-1.3-1  libxslt-1.1.32+3+g32c88216-1  libxss-1.2.2-2  libxt-1.1.5-1  libxtst-1.2.3-1  libxxf86vm-1.1.4-1  llvm-libs-6.0.0-4  lm_sensors-3.4.0-2  lzo-2.10-1  mesa-18.0.0-4  minizip-1:1.2.11-2  noto-fonts-20180322-1  nspr-4.19-1  nss-3.36-1  opencore-amr-0.1.5-1  openjpeg2-2.3.0-1  opus-1.2.1-1  pango-1.42.1-1  pciutils-3.5.6-1  perl-error-0.17025-2  perl-mailtools-2.20-1  perl-timedate-2.30-4  pixman-0.34.0-1  polkit-0.113+34+g29ba7af-1  python-3.6.5-1  python-appdirs-1.4.3-1  python-beautifulsoup4-4.6.0-1  python-chardet-3.0.4-1  python-docopt-0.6.2-4  python-idna-2.6-1  python-lxml-4.2.1-1  python-packaging-16.8-2  python-pyparsing-2.2.0-1  python-requests-2.18.4-1  python-selenium-3.11.0-1  python-setuptools-1:39.0.1-1  python-six-1.11.0-1  python-urllib3-1.22-1  re2-20180401-1  rest-0.8.1-1  sdl2-2.0.8-8  shared-mime-info-1.9-1  snappy-1.1.7-1  sound-theme-freedesktop-0.8-2  speex-1.2.0-1  speexdsp-1.2rc3-2.1  sysfsutils-2.1.0-9  tdb-1.3.15-1  v4l-utils-1.14.2-1  vid.stab-1.1-1  wayland-1.14.0-1  wayland-protocols-1.13-1  x265-2.7-1  xcb-proto-1.13-1  xdg-utils-1.1.2-2  xkeyboard-config-2.23.1-2  xorg-xset-1.2.4-1  xorgproto-2018.4-1  xvidcore-1.3.5-1  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.6.0-2

Total Removed Size:  876.70 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-selenium...
removing python-requests...
removing python-urllib3...
removing python-lxml...
removing python-idna...
removing python-docopt...
removing python-chardet...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-beautifulsoup4...
removing python-appdirs...
removing python...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing chromium...
removing xdg-utils...
removing xorg-xset...
removing libxmu...
removing libxt...
removing snappy...
removing re2...
removing pciutils...
removing nss...
removing noto-fonts...
removing minizip...
removing libxss...
removing libxslt...
removing gtk3...
removing wayland-protocols...
removing rest...
removing libsoup...
removing glib-networking...
removing libproxy...
removing gsettings-desktop-schemas...
removing libxrandr...
removing libxkbcommon...
removing xkeyboard-config...
removing libxinerama...
removing libxcomposite...
removing libepoxy...
removing libcups...
removing libcanberra...
removing tdb...
removing sound-theme-freedesktop...
removing json-glib...
removing colord...
removing polkit...
removing js...
removing nspr...
removing libgusb...
removing libgudev...
removing dconf...
removing ffmpeg...
removing xvidcore...
removing x265...
removing vid.stab...
removing v4l-utils...
removing speex...
removing speexdsp...
removing sdl2...
removing libxcursor...
removing libibus...
removing opus...
removing openjpeg2...
removing lcms2...
removing opencore-amr...
removing libx264...
removing libwebp...
removing giflib...
removing libvpx...
removing libvdpau...
removing libva...
removing libglvnd...
removing mesa...
removing wayland...
removing lm_sensors...
removing sysfsutils...
removing llvm-libs...
removing libedit...
removing libxxf86vm...
removing libxshmfence...
removing libxdamage...
removing libdrm...
removing libpciaccess...
removing libtheora...
removing libssh...
removing libsoxr...
removing libpulse...
removing libsm...
removing libice...
removing libasyncns...
removing libomxil-bellagio...
removing libmodplug...
removing libiec61883...
removing libbluray...
removing libavc1394...
removing libraw1394...
removing libass...
removing lame...
removing jack...
removing zita-resampler...
removing zita-alsa-pcmi...
removing libsamplerate...
removing libsndfile...
removing libvorbis...
removing flac...
removing libogg...
removing gsm...
removing desktop-file-utils...
removing cantarell-fonts...
removing avahi...
removing libdaemon...
removing at-spi2-atk...
removing atk...
removing at-spi2-core...
removing libxtst...
removing libxi...
removing libxfixes...
removing alsa-lib...
removing adwaita-icon-theme...
removing gtk-update-icon-cache...
removing librsvg...
removing pango...
removing libxft...
removing libthai...
removing libdatrie...
removing fribidi...
removing cairo...
removing pixman...
removing lzo...
removing libxrender...
removing libxext...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing harfbuzz...
removing graphite...
removing libcroco...
removing hicolor-icon-theme...
removing gdk-pixbuf2...
removing shared-mime-info...
removing libxml2...
removing icu...
removing libx11...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing xorgproto...
removing libtiff...
removing libpng...
removing jasper...
removing libjpeg-turbo...
:: Running post-transaction hooks...
(1/5) Updating GIO module cache...
(2/5) Compiling GSettings XML schema files...
No schema files found: removed existing output file.
(3/5) Reloading system manager configuration...
  Skipped: Current root is not booted.
(4/5) Reloading device manager configuration...
  Skipped: Device manager is not running.
(5/5) Arming ConditionNeedsUpdate...