==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: frida-tools 10.6.2-1 (Mon Jun  6 14:21:56 2022)
==> Retrieving sources...
  -> Found frida-tools-10.6.2.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    frida-tools-10.6.2.tar.gz ... Passed
==> Making package: frida-tools 10.6.2-1 (Mon 06 Jun 2022 02:22:01 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (13) libnsl-2.0.0-1.0  python-appdirs-1.4.4-6.13
              python-colorama-0.4.4-6.1  python-more-itertools-8.12.0-2.0
              python-ordered-set-4.0.2-6.11  python-packaging-21.3-1.0
              python-prompt_toolkit-3.0.29-1.0  python-pygments-2.12.0-1.0
              python-pyparsing-3.0.9-1.0  python-setuptools-1:60.6.0-1.0
              python-wcwidth-0.2.5-6.1  frida-15.1.24-1  python-3.10.4-2.0

Total Download Size:     8.70 MiB
Total Installed Size:  105.16 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 frida-15.1.24-1-i686 downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-colorama...
installing python-appdirs...
installing python-more-itertools...
installing python-ordered-set...
installing python-pyparsing...
Optional dependencies for python-pyparsing
    python-railroad-diagrams: for generating Railroad Diagrams
    python-jinja: for generating Railroad Diagrams
installing python-packaging...
installing python-setuptools...
installing python-pygments...
installing python-wcwidth...
installing python-prompt_toolkit...
installing frida...
[?25h==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found frida-tools-10.6.2.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting frida-tools-10.6.2.tar.gz with bsdtar
==> Starting build()...
running build
running build_py
==> Entering fakeroot environment...
==> Starting package()...
running install
/usr/lib/python3.10/site-packages/setuptools/command/install.py:34: SetuptoolsDeprecationWarning: setup.py install is deprecated. Use build and pip and other standards-based tools.
  warnings.warn(
running install_lib
copying build/lib/frida_tools/model.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/__init__.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/application.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/join.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/_repl_magic.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/tracer_agent.js -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/ps.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/apk.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/lsd.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/tracer.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/repl.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/kill.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/creator.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
copying build/lib/frida_tools/discoverer.py -> /build/frida-tools/pkg/frida-tools/usr/lib/python3.10/site-packages/frida_tools
running install_egg_info
running egg_info
writing frida_tools.egg-info/PKG-INFO
writing dependency_links to frida_tools.egg-info/dependency_links.txt
writing entry points to frida_tools.egg-info/entry_points.txt
writing requirements to frida_tools.egg-info/requires.txt
writing top-level names to frida_tools.egg-info/top_level.txt
reading manifest file 'frida_tools.egg-info/SOURCES.txt'
adding license file 'COPYING'
running install_scripts
Installing frida script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-apk script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-create script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-discover script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-join script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-kill script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-ls-devices script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-ps script to /build/frida-tools/pkg/frida-tools/usr/bin
Installing frida-trace script to /build/frida-tools/pkg/frida-tools/usr/bin
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "frida-tools"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: frida-tools 10.6.2-1 (Mon 06 Jun 2022 02:22:09 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: libxml2 optionally requires python: Python bindings
:: util-linux optionally requires python: python bindings to libmount

Packages (13) frida-15.1.24-1  libnsl-2.0.0-1.0  python-3.10.4-2.0
              python-appdirs-1.4.4-6.13  python-colorama-0.4.4-6.1
              python-more-itertools-8.12.0-2.0  python-ordered-set-4.0.2-6.11
              python-packaging-21.3-1.0  python-prompt_toolkit-3.0.29-1.0
              python-pygments-2.12.0-1.0  python-pyparsing-3.0.9-1.0
              python-setuptools-1:60.6.0-1.0  python-wcwidth-0.2.5-6.1

Total Removed Size:  105.16 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing frida...
removing python-prompt_toolkit...
removing python-wcwidth...
removing python-pygments...
removing python-setuptools...
removing python-packaging...
removing python-pyparsing...
removing python-ordered-set...
removing python-more-itertools...
removing python-appdirs...
removing python-colorama...
removing python...
removing libnsl...
[?25h