==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: frida 15.1.24-1 (Mon Jun  6 14:20:53 2022)
==> Retrieving sources...
  -> Found frida-15.1.24.tar.gz
  -> Found COPYING
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    frida-15.1.24.tar.gz ... Passed
    COPYING ... Passed
==> Making package: frida 15.1.24-1 (Mon 06 Jun 2022 02:20:59 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (12) libnsl-2.0.0-1.0  python-3.10.4-2.0  python-appdirs-1.4.4-6.13
              python-more-itertools-8.12.0-2.0  python-ordered-set-4.0.2-6.11
              python-packaging-21.3-1.0  python-pyparsing-3.0.9-1.0
              python-setuptools-1:60.6.0-1.0  python-wcwidth-0.2.5-6.1
              python-colorama-0.4.4-6.1  python-prompt_toolkit-3.0.29-1.0
              python-pygments-2.12.0-1.0

Total Download Size:    2.68 MiB
Total Installed Size:  72.94 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 python-pygments-2.12.0-1.0-any downloading...
 python-prompt_toolkit-3.0.29-1.0-any downloading...
 python-wcwidth-0.2.5-6.1-any downloading...
 python-colorama-0.4.4-6.1-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-colorama...
installing python-appdirs...
installing python-more-itertools...
installing python-ordered-set...
installing python-pyparsing...
Optional dependencies for python-pyparsing
    python-railroad-diagrams: for generating Railroad Diagrams
    python-jinja: for generating Railroad Diagrams
installing python-packaging...
installing python-setuptools...
installing python-pygments...
installing python-wcwidth...
installing python-prompt_toolkit...
[?25h==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found frida-15.1.24.tar.gz
  -> Found COPYING
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting frida-15.1.24.tar.gz with bsdtar
==> Starting build()...
running build
running build_py
running build_ext
looking for prebuilt extension in home directory, i.e. /build/frida-15.1.24-py3.10-linux-i686.egg
prebuilt extension not found in home directory, will try downloading it
querying pypi for available prebuilds
using default index URL: https://pypi.org/simple/
downloading package list from https://pypi.org/simple/frida/
downloading prebuilt extension from https://files.pythonhosted.org/packages/2b/df/fc240b53c9758c0ed843366c80906c0ecf25c1e3e527085fefdc87189ab3/frida-15.1.24-py3.8-linux-i686.egg#sha256=b14600f9f317e4728284927fff3e4b23a678370d7e5d140aa776ea28f6bca6f2
checking hash
extracting prebuilt extension
==> Entering fakeroot environment...
==> Starting package()...
running install
/usr/lib/python3.10/site-packages/setuptools/command/install.py:34: SetuptoolsDeprecationWarning: setup.py install is deprecated. Use build and pip and other standards-based tools.
  warnings.warn(
running install_lib
copying build/lib.linux-x86_64-3.10/frida/__init__.py -> /build/frida/pkg/frida/usr/lib/python3.10/site-packages/frida
copying build/lib.linux-x86_64-3.10/frida/core.py -> /build/frida/pkg/frida/usr/lib/python3.10/site-packages/frida
copying build/lib.linux-x86_64-3.10/_frida.cpython-310-i386-linux-gnu.so -> /build/frida/pkg/frida/usr/lib/python3.10/site-packages
running install_egg_info
running egg_info
writing frida.egg-info/PKG-INFO
writing dependency_links to frida.egg-info/dependency_links.txt
writing requirements to frida.egg-info/requires.txt
writing top-level names to frida.egg-info/top_level.txt
reading manifest file 'frida.egg-info/SOURCES.txt'
adding license file 'COPYING'
running install_scripts
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "frida"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: frida 15.1.24-1 (Mon 06 Jun 2022 02:21:35 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: libxml2 optionally requires python: Python bindings
:: util-linux optionally requires python: python bindings to libmount

Packages (12) libnsl-2.0.0-1.0  python-3.10.4-2.0  python-appdirs-1.4.4-6.13
              python-colorama-0.4.4-6.1  python-more-itertools-8.12.0-2.0
              python-ordered-set-4.0.2-6.11  python-packaging-21.3-1.0
              python-prompt_toolkit-3.0.29-1.0  python-pygments-2.12.0-1.0
              python-pyparsing-3.0.9-1.0  python-setuptools-1:60.6.0-1.0
              python-wcwidth-0.2.5-6.1

Total Removed Size:  72.94 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-prompt_toolkit...
removing python-wcwidth...
removing python-pygments...
removing python-setuptools...
removing python-packaging...
removing python-pyparsing...
removing python-ordered-set...
removing python-more-itertools...
removing python-colorama...
removing python-appdirs...
removing python...
removing libnsl...
[?25h