==> Creating clean working copy [build]...done
==> Making package: fbht-git r70.d75ae93-2 (Fri Mar 24 03:46:22 UTC 2017)
==> Retrieving sources...
  -> Cloning fbht git repo...
Cloning into bare repository '/srv/build/builder/work/fbht-git/fbht'...
==> Validating source files with sha512sums...
    fbht ... Skipped
==> Making package: fbht-git r70.d75ae93-2 (Fri Mar 24 03:46:24 UTC 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: mesa will be installed before its libglvnd dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (91) avahi-0.6.32-3  blas-3.7.0-1  cblas-3.7.0-1  damageproto-1.2.1-3  dbus-1.10.16-1  fixesproto-5.0+9+g4292ec1-1  fontconfig-2.12.1-4  freetype2-2.7.1-1  graphite-1:1.3.9-1  harfbuzz-1.4.5-1  hwids-20161103-1  inputproto-2.3.2-1  iptables-1.6.0-1  kbd-2.0.4-1  kbproto-1.0.7-1  kmod-24-1  lapack-3.7.0-1  libcups-2.2.2-2  libdaemon-0.14-3  libdrm-2.4.75-1  libedit-20160903_3.1-1  libelf-0.168-1  libevdev-1.5.6-1  libglvnd-0.2.999+g4ba53457-1  libgudev-231-1  libice-1.0.9-1  libinput-1.6.3-1  libjpeg-turbo-1.5.1-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libomxil-bellagio-0.9.3-1  libpciaccess-0.13.4-1  libpng-1.6.28-1  libproxy-0.4.13-2  libseccomp-2.3.2-1  libsm-1.2.2-2  libtiff-4.0.7-2  libtxc_dxtn-1.0.1-6  libusb-1.0.21-1  libwacom-0.24-1  libx11-1.6.5-1  libxau-1.0.8-2  libxcb-1.12-1  libxdamage-1.1.4-2  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-1  libxi-1.7.9-1  libxkbcommon-0.7.1-1  libxkbcommon-x11-0.7.1-1  libxml2-2.9.4+12+ge905f081-5  libxrender-0.9.10-1  libxshmfence-1.2-1  libxxf86vm-1.1.4-1  llvm-libs-3.9.1-2  mesa-17.0.1-2  mtdev-1.1.5-1  pyqt5-common-5.8-2  python2-backports-1.0-1  python2-backports.functools_lru_cache-1.3-1  python2-cycler-0.10.0-2  python2-dateutil-2.6.0-2  python2-decorator-4.0.11-1  python2-pyparsing-2.2.0-1  python2-pyqt5-5.8-2  python2-pytz-2016.10-2  python2-sip-4.19.1-1  python2-six-1.10.0-3  qt5-base-5.8.0-7  renderproto-0.11.1-3  sip-4.19.1-1  systemd-232-8  tslib-1.8-1  wayland-1.13.0-1  xcb-proto-1.12-3  xcb-util-0.4.0-1  xcb-util-image-0.4.0-1  xcb-util-keysyms-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1  xextproto-7.3.0-1  xf86vidmodeproto-2.3.1-3  xkeyboard-config-2.20-1  xproto-7.0.31-1  python2-2.7.13-1  python2-matplotlib-2.0.0-1  python2-mechanize-1:0.3.1-1  python2-networkx-1.11-2  python2-numpy-1.12.1-1  python2-selenium-3.3.1-1  python2-simplejson-3.10.0-2

Total Download Size:    25.51 MiB
Total Installed Size:  359.70 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading blas-3.7.0-1-aarch64.pkg.tar.xz...
downloading lapack-3.7.0-1-aarch64.pkg.tar.xz...
downloading cblas-3.7.0-1-aarch64.pkg.tar.xz...
downloading python2-numpy-1.12.1-1-aarch64.pkg.tar.xz...
downloading sip-4.19.1-1-aarch64.pkg.tar.xz...
downloading python2-sip-4.19.1-1-aarch64.pkg.tar.xz...
downloading xcb-util-keysyms-0.4.0-1-aarch64.pkg.tar.xz...
downloading xcb-util-renderutil-0.3.9-1-aarch64.pkg.tar.xz...
downloading xcb-util-wm-0.4.1-1-aarch64.pkg.tar.xz...
downloading xcb-util-0.4.0-1-aarch64.pkg.tar.xz...
downloading xcb-util-image-0.4.0-1-aarch64.pkg.tar.xz...
downloading tslib-1.8-1-aarch64.pkg.tar.xz...
downloading mtdev-1.1.5-1-aarch64.pkg.tar.xz...
downloading libevdev-1.5.6-1-aarch64.pkg.tar.xz...
downloading libgudev-231-1-aarch64.pkg.tar.xz...
downloading libwacom-0.24-1-aarch64.pkg.tar.xz...
downloading libinput-1.6.3-1-aarch64.pkg.tar.xz...
downloading libxkbcommon-x11-0.7.1-1-aarch64.pkg.tar.xz...
downloading qt5-base-5.8.0-7-aarch64.pkg.tar.xz...
downloading pyqt5-common-5.8-2-aarch64.pkg.tar.xz...
downloading python2-pyqt5-5.8-2-aarch64.pkg.tar.xz...
downloading python2-backports-1.0-1-any.pkg.tar.xz...
downloading python2-backports.functools_lru_cache-1.3-1-any.pkg.tar.xz...
downloading python2-decorator-4.0.11-1-any.pkg.tar.xz...
downloading python2-networkx-1.11-2-any.pkg.tar.xz...
downloading python2-pytz-2016.10-2-any.pkg.tar.xz...
downloading python2-dateutil-2.6.0-2-any.pkg.tar.xz...
downloading python2-cycler-0.10.0-2-any.pkg.tar.xz...
downloading python2-matplotlib-2.0.0-1-aarch64.pkg.tar.xz...
downloading python2-selenium-3.3.1-1-aarch64.pkg.tar.xz...
downloading python2-simplejson-3.10.0-2-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-mechanize...
installing python2-decorator...
installing python2-networkx...
Optional dependencies for python2-networkx
    python2-numpy: Provides sparse matrix representation of graphs and many numerical scientific tools. [pending]
    python2-scipy: Provides flexible drawing of graphs.
    python2-pygraphviz: Provides graph drawing and graph layout algorithms.
    python2-pydot: Provides graph drawing and graph layout algorithms.
    python2-pyparsing: Required for pydot, GML file reading. [pending]
    python2-yaml: Required for YAML format reading and writing.
installing python2-pytz...
installing blas...
installing lapack...
installing cblas...
installing python2-numpy...
Optional dependencies for python2-numpy
    python2-nose: testsuite
installing sip...
installing python2-sip...
installing libjpeg-turbo...
installing xcb-proto...
installing xproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing xcb-util-keysyms...
installing xcb-util-renderutil...
installing kbproto...
installing libx11...
installing xextproto...
installing libxext...
installing libpciaccess...
installing libdrm...
installing libxml2...
installing wayland...
installing xf86vidmodeproto...
installing libxxf86vm...
installing fixesproto...
installing libxfixes...
installing damageproto...
installing libxdamage...
installing libxshmfence...
installing libelf...
installing libomxil-bellagio...
installing libtxc_dxtn...
installing libedit...
installing llvm-libs...
installing mesa...
Optional dependencies for mesa
    opengl-man-pages: for the OpenGL API man pages
    mesa-vdpau: for accelerated video playback
    libva-mesa-driver: for accelerated video playback
installing libglvnd...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

updating font cache... done.
installing xcb-util-wm...
installing renderproto...
installing libxrender...
installing inputproto...
installing libxi...
installing xcb-util...
installing xcb-util-image...
installing tslib...
installing mtdev...
installing dbus...
installing libmnl...
installing libnftnl...
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libseccomp...
installing systemd...
warning: directory permissions differ on /var/log/journal/
filesystem: 755  package: 2755
Creating group systemd-journal-remote with gid 999.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 999 and gid 999.
Creating group systemd-journal-upload with gid 998.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 998 and gid 998.
Creating group systemd-coredump with gid 997.
Creating user systemd-coredump (systemd Core Dumper) with uid 997 and gid 997.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libevdev...
installing libgudev...
installing libwacom...
installing libinput...
installing libice...
installing libsm...
installing xkeyboard-config...
installing libxkbcommon...
installing libxkbcommon-x11...
installing libproxy...
Optional dependencies for libproxy
    networkmanager: NetworkManager configuration module
    perl: Perl bindings [installed]
    python2: Python bindings [installed]
    glib2: gsettings configuration module [installed]
    webkit2gtk: PAC proxy support
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover-standalone, bshell, bssh, bvnc
    gtk2: gtk2 bindings
    qt4: qt4 bindings
    pygtk: avahi-bookmarks, avahi-discover
    python2-twisted: avahi-bookmarks
    mono: mono bindings
    python2-dbus: avahi-discover
    nss-mdns: NSS support for mDNS
installing libusb...
installing libcups...
installing qt5-base...
Optional dependencies for qt5-base
    qt5-svg: to use SVG icon themes
    postgresql-libs: PostgreSQL driver
    libmariadbclient: MariaDB driver
    unixodbc: ODBC driver
    libfbclient: Firebird/iBase driver
    freetds: MS SQL driver
    gtk3: GTK platform plugin
installing pyqt5-common...
installing python2-pyqt5...
Optional dependencies for python2-pyqt5
    python2-opengl: enable OpenGL 3D graphics in PyQt applications
    python-dbus: for python-dbus mainloop support
    qt5-multimedia: QtMultimedia, QtMultimediaWidgets
    qt5-tools: QtHelp, QtDesigner
    qt5-svg: QtSvg
    qt5-webkit: QtWebKit, QtWebKitWidgets
    qt5-xmlpatterns: QtXmlPatterns
    qt5-declarative: QtQml, qmlplugin
    qt5-serialport: QtSerialPort
installing python2-six...
installing python2-dateutil...
installing python2-pyparsing...
installing python2-cycler...
installing python2-backports...
installing python2-backports.functools_lru_cache...
Optional dependencies for python2-backports.functools_lru_cache
    python2-ipaddress: for IPAddress ServerAltnames support
installing python2-matplotlib...
Optional dependencies for python2-matplotlib
    pygtk: for GTK/GTKAgg/GTKCairo backend
    python2-cairo: for GTKCairo/GTK3Cairo backend
    python2-cairocffi: for GTKCairo/GTK3Cairo backend (alternative to python2-cairo)
    python2-pyqt4: for Qt4Agg backend
    tk: used by the TkAgg backend
    ghostscript: usetex dependencies
    texlive-bin: usetex dependencies
    python2-tornado: for webagg backend
    python2-gobject: for GTK3Agg/GTK3Cairo backend
    wxpython: for WX/WXAgg backend
    python2-pillow: for reading/saving .jpg/bmp/tiff files
installing python2-selenium...
Optional dependencies for python2-selenium
    geckodriver: Firefox driver support
installing python2-simplejson...
:: Running post-transaction hooks...
(1/4) Updating udev hardware database...
(2/4) Updating system user accounts...
(3/4) Creating temporary files...
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-error-0.17024-1  git-2.12.1-1

Total Installed Size:  28.16 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts [installed]
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    fbht ... Skipped
==> Extracting sources...
  -> Creating working copy of fbht git repo...
Cloning into 'fbht'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "fbht-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: fbht-git r70.d75ae93-2 (Fri Mar 24 03:48:07 UTC 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires libelf: gresource inspection tool
:: pinentry optionally requires qt5-base: qt backend
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: mesa will be removed after its libglvnd dependency

Packages (93) avahi-0.6.32-3  blas-3.7.0-1  cblas-3.7.0-1  damageproto-1.2.1-3  dbus-1.10.16-1  fixesproto-5.0+9+g4292ec1-1  fontconfig-2.12.1-4  freetype2-2.7.1-1  git-2.12.1-1  graphite-1:1.3.9-1  harfbuzz-1.4.5-1  hwids-20161103-1  inputproto-2.3.2-1  iptables-1.6.0-1  kbd-2.0.4-1  kbproto-1.0.7-1  kmod-24-1  lapack-3.7.0-1  libcups-2.2.2-2  libdaemon-0.14-3  libdrm-2.4.75-1  libedit-20160903_3.1-1  libelf-0.168-1  libevdev-1.5.6-1  libglvnd-0.2.999+g4ba53457-1  libgudev-231-1  libice-1.0.9-1  libinput-1.6.3-1  libjpeg-turbo-1.5.1-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libomxil-bellagio-0.9.3-1  libpciaccess-0.13.4-1  libpng-1.6.28-1  libproxy-0.4.13-2  libseccomp-2.3.2-1  libsm-1.2.2-2  libtiff-4.0.7-2  libtxc_dxtn-1.0.1-6  libusb-1.0.21-1  libwacom-0.24-1  libx11-1.6.5-1  libxau-1.0.8-2  libxcb-1.12-1  libxdamage-1.1.4-2  libxdmcp-1.1.2-1  libxext-1.3.3-1  libxfixes-5.0.3-1  libxi-1.7.9-1  libxkbcommon-0.7.1-1  libxkbcommon-x11-0.7.1-1  libxml2-2.9.4+12+ge905f081-5  libxrender-0.9.10-1  libxshmfence-1.2-1  libxxf86vm-1.1.4-1  llvm-libs-3.9.1-2  mesa-17.0.1-2  mtdev-1.1.5-1  perl-error-0.17024-1  pyqt5-common-5.8-2  python2-2.7.13-1  python2-backports-1.0-1  python2-backports.functools_lru_cache-1.3-1  python2-cycler-0.10.0-2  python2-dateutil-2.6.0-2  python2-decorator-4.0.11-1  python2-matplotlib-2.0.0-1  python2-mechanize-1:0.3.1-1  python2-networkx-1.11-2  python2-numpy-1.12.1-1  python2-pyparsing-2.2.0-1  python2-pyqt5-5.8-2  python2-pytz-2016.10-2  python2-selenium-3.3.1-1  python2-simplejson-3.10.0-2  python2-sip-4.19.1-1  python2-six-1.10.0-3  qt5-base-5.8.0-7  renderproto-0.11.1-3  sip-4.19.1-1  systemd-232-8  tslib-1.8-1  wayland-1.13.0-1  xcb-proto-1.12-3  xcb-util-0.4.0-1  xcb-util-image-0.4.0-1  xcb-util-keysyms-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1  xextproto-7.3.0-1  xf86vidmodeproto-2.3.1-3  xkeyboard-config-2.20-1  xproto-7.0.31-1

Total Removed Size:  387.86 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-simplejson...
removing python2-selenium...
removing python2-networkx...
removing python2-mechanize...
removing python2-matplotlib...
removing python2-pytz...
removing python2-pyqt5...
removing python2-sip...
removing sip...
removing python2-pyparsing...
removing python2-numpy...
removing python2-decorator...
removing python2-dateutil...
removing python2-cycler...
removing python2-six...
removing python2-backports.functools_lru_cache...
removing python2-backports...
removing python2...
removing pyqt5-common...
removing qt5-base...
removing xcb-util-wm...
removing xcb-util-renderutil...
removing xcb-util-keysyms...
removing xcb-util-image...
removing xcb-util...
removing tslib...
removing libxrender...
removing renderproto...
removing libxkbcommon-x11...
removing libxkbcommon...
removing xkeyboard-config...
removing libxi...
removing libsm...
removing libproxy...
removing libinput...
removing mtdev...
removing libwacom...
removing libice...
removing libgudev...
removing libglvnd...
removing mesa...
removing wayland...
removing libxml2...
removing llvm-libs...
removing libxxf86vm...
removing xf86vidmodeproto...
removing libxshmfence...
removing libxdamage...
removing libxfixes...
removing libtxc_dxtn...
removing libomxil-bellagio...
removing libxext...
removing libx11...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing libevdev...
removing libedit...
removing libdrm...
removing libpciaccess...
removing libcups...
removing libusb...
removing systemd...
removing libseccomp...
removing libelf...
removing libtiff...
removing libjpeg-turbo...
removing lapack...
removing kmod...
removing kbproto...
removing kbd...
removing iptables...
removing libnftnl...
removing libmnl...
removing inputproto...
removing hwids...
removing git...
removing perl-error...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing damageproto...
removing fixesproto...
removing xproto...
removing xextproto...
removing cblas...
removing blas...
removing avahi...
removing libdaemon...
removing dbus...