==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: evil-winrm 2.4-1 (Fri Jul 16 14:32:28 2021)
==> Retrieving sources...
  -> Found v2.4.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    v2.4.tar.gz ... Passed
==> Making package: evil-winrm 2.4-1 (Fri 16 Jul 2021 02:33:05 PM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency

Packages (6) libyaml-0.2.5-1  ruby-irb-1.3.6-1  ruby-reline-0.2.5-1
             rubygems-3.2.21-1  ruby-3.0.2-1  ruby-bundler-2.2.24-1

Total Download Size:    3.70 MiB
Total Installed Size:  16.21 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libyaml-0.2.5-1-armv6h downloading...
 rubygems-3.2.21-1-any downloading...
 ruby-reline-0.2.5-1-any downloading...
 ruby-irb-1.3.6-1-any downloading...
 ruby-3.0.2-1-armv6h downloading...
 ruby-bundler-2.2.24-1-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby-reline...
installing ruby-irb...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-bundler...
[?25h==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found v2.4.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v2.4.tar.gz with bsdtar
==> Entering fakeroot environment...
==> Starting package()...
[DEPRECATED] The `--path` flag is deprecated because it relies on being remembered across bundler invocations, which bundler will no longer do in future versions. Instead please use `bundle config set --local path 'vendor/bundle'`, and stop using this flag
Don't run Bundler as root. Bundler can ask for sudo if it is needed, and
installing your bundle as root will break this application for all non-root
users on this machine.
Fetching gem metadata from https://rubygems.org/............
Resolving dependencies...
Using bundler 2.2.24
Fetching multi_json 1.14.1
Fetching httpclient 2.8.3
Fetching nori 2.6.0
Fetching erubis 2.7.0
Fetching ffi 1.11.1
Fetching builder 3.2.3
Fetching little-plugger 1.1.4
Fetching rexml 3.2.5
Installing little-plugger 1.1.4
Installing nori 2.6.0
Installing multi_json 1.14.1
Installing builder 3.2.3
Installing rexml 3.2.5
Installing erubis 2.7.0
Installing httpclient 2.8.3
Installing ffi 1.11.1 with native extensions
Fetching rubyntlm 0.6.2
Installing rubyntlm 0.6.2
Fetching rubyzip 1.3.0
Fetching stringio 0.0.2
Fetching logging 2.2.2
Installing rubyzip 1.3.0
Installing stringio 0.0.2 with native extensions
Installing logging 2.2.2
Fetching gyoku 1.3.1
Installing gyoku 1.3.1
Fetching gssapi 1.3.0
Installing gssapi 1.3.0
Fetching winrm 2.3.2
Installing winrm 2.3.2
Fetching winrm-fs 1.3.2
Installing winrm-fs 1.3.2
Bundle complete! 4 Gemfile dependencies, 17 gems now installed.
Bundled gems are installed into `./vendor/bundle`
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "evil-winrm"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: evil-winrm 2.4-1 (Fri 16 Jul 2021 02:37:40 PM UTC)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
warning: dependency cycle detected:
warning: ruby-irb will be removed after its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be removed after its ruby dependency
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (6) libyaml-0.2.5-1  ruby-3.0.2-1  ruby-bundler-2.2.24-1
             ruby-irb-1.3.6-1  ruby-reline-0.2.5-1  rubygems-3.2.21-1

Total Removed Size:  16.21 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing ruby-irb...
removing ruby-reline...
removing libyaml...
[?25h