==> Synchronizing chroot copy [/chroot/armv7h/root] -> [build]...done
==> Making package: enum4linux-ng-git 20210519.r266-1 (Sat Jul 10 15:49:37 2021)
==> Retrieving sources...
  -> Cloning enum4linux-ng-git git repo...
Cloning into bare repository '/srv/build/builder/work/enum4linux-ng-git/enum4linux-ng-git'...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    enum4linux-ng-git ... Skipped
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: enum4linux-ng-git 20210519.r266-1 (Sat 10 Jul 2021 03:49:53 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: cifs-utils will be installed before its smbclient dependency

Packages (46) avahi-0.8+20+gd1e71b3-1  cifs-utils-6.13-2  jansson-2.13.1-1
              ldb-1:2.3.0-1  libbsd-0.10.0-2  libcups-1:2.3.3op2-3
              libdaemon-0.14-5  libjpeg-turbo-2.1.0-1  libnsl-1.3.0-2
              libpng-1.6.37-3  libtiff-4.3.0-1  libyaml-0.2.5-1  lmdb-0.9.29-1
              python-appdirs-1.4.4-3  python-cffi-1.14.5-1
              python-click-8.0.1-1  python-cryptography-3.4.7-1
              python-dnspython-1:1.16.0-3  python-flask-2.0.1-1
              python-itsdangerous-2.0.1-1  python-jinja-3.0.1-1
              python-markdown-3.3.4-1  python-markupsafe-2.0.1-1
              python-more-itertools-8.7.0-1  python-ordered-set-4.0.2-3
              python-packaging-20.9-1  python-pcapy-0.11.5-4  python-ply-3.11-7
              python-pyasn1-0.4.8-4  python-pycparser-2.20-3
              python-pycryptodome-3.10.1-1  python-pycryptodomex-3.10.1-1
              python-pyopenssl-20.0.1-1  python-pyparsing-2.4.7-3
              python-setuptools-1:57.1.0-1  python-six-1.16.0-1
              python-werkzeug-2.0.1-1  python-yaml-5.4.1.1-2  talloc-2.3.2-1
              tdb-1.4.3-4  tevent-1:0.10.2-3  impacket-0.9.22-1  python-3.9.6-1
              python-ldap3-2.9-1  python-pyaml-20.4.0-4  smbclient-4.14.5-1

Total Download Size:    15.54 MiB
Total Installed Size:  128.69 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 python-pycryptodome-3.10.1-1-armv7h downloading...
 python-pycryptodomex-3.10.1-1-armv7h downloading...
 python-pyasn1-0.4.8-4-any downloading...
 python-pcapy-0.11.5-4-armv7h downloading...
 python-six-1.16.0-1-any downloading...
 python-ply-3.11-7-any downloading...
 python-pycparser-2.20-3-any downloading...
 python-cffi-1.14.5-1-armv7h downloading...
 python-cryptography-3.4.7-1-armv7h downloading...
 python-pyopenssl-20.0.1-1-any downloading...
 python-ldap3-2.9-1-any downloading...
 python-werkzeug-2.0.1-1-any downloading...
 python-appdirs-1.4.4-3-any downloading...
 python-more-itertools-8.7.0-1-any downloading...
 python-ordered-set-4.0.2-3-any downloading...
 python-pyparsing-2.4.7-3-any downloading...
 python-packaging-20.9-1-any downloading...
 python-setuptools-1:57.1.0-1-any downloading...
 python-markupsafe-2.0.1-1-armv7h downloading...
 python-jinja-3.0.1-1-any downloading...
 python-itsdangerous-2.0.1-1-any downloading...
 python-click-8.0.1-1-any downloading...
 python-flask-2.0.1-1-any downloading...
 impacket-0.9.22-1-any downloading...
 libyaml-0.2.5-1-armv7h downloading...
 python-yaml-5.4.1.1-2-armv7h downloading...
 python-pyaml-20.4.0-4-any downloading...
 talloc-2.3.2-1-armv7h downloading...
 cifs-utils-6.13-2-armv7h downloading...
 tdb-1.4.3-4-armv7h downloading...
 tevent-1:0.10.2-3-armv7h downloading...
 lmdb-0.9.29-1-armv7h downloading...
 ldb-1:2.3.0-1-armv7h downloading...
 python-markdown-3.3.4-1-any downloading...
 python-dnspython-1:1.16.0-3-any downloading...
 libbsd-0.10.0-2-armv7h downloading...
 libjpeg-turbo-2.1.0-1-armv7h downloading...
 libtiff-4.3.0-1-armv7h downloading...
 libpng-1.6.37-3-armv7h downloading...
 libdaemon-0.14-5-armv7h downloading...
 avahi-0.8+20+gd1e71b3-1-armv7h downloading...
 libcups-1:2.3.3op2-3-armv7h downloading...
 jansson-2.13.1-1-armv7h downloading...
 smbclient-4.14.5-1-armv7h downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-pycryptodome...
installing python-pycryptodomex...
installing python-pyasn1...
installing python-pcapy...
installing python-six...
installing python-ply...
installing python-pycparser...
installing python-cffi...
installing python-cryptography...
installing python-pyopenssl...
installing python-ldap3...
installing python-werkzeug...
installing python-appdirs...
installing python-more-itertools...
installing python-ordered-set...
installing python-pyparsing...
installing python-packaging...
installing python-setuptools...
installing python-markupsafe...
installing python-jinja...
Optional dependencies for python-jinja
    python-babel: for i18n support
installing python-itsdangerous...
installing python-click...
installing python-flask...
installing impacket...
installing libyaml...
installing python-yaml...
installing python-pyaml...
Optional dependencies for python-pyaml
    python-unidecode: Needed if same-id objects or recursion is used within
    serialized data
installing talloc...
Optional dependencies for talloc
    python: for python bindings [installed]
installing cifs-utils...
installing tdb...
Optional dependencies for tdb
    python: for python bindings [installed]
installing tevent...
Optional dependencies for tevent
    python: for python bindings [installed]
installing lmdb...
installing ldb...
Optional dependencies for ldb
    python: for python bindings [installed]
installing python-markdown...
installing python-dnspython...
Optional dependencies for python-dnspython
    python-ecdsa: DNSSEC support
    python-pycryptodome: DNSSEC support [installed]
    python-idna: support for updated IDNA 2008
installing libbsd...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libpng...
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
    qt5-base: qt5 bindings
    libevent: libevent bindings
    nss-mdns: NSS support for mDNS
    python-twisted: avahi-bookmarks
    python-gobject: avahi-bookmarks, avahi-discover
    python-dbus: avahi-bookmarks, avahi-discover
installing libcups...
installing jansson...
installing smbclient...
Optional dependencies for smbclient
    python-dnspython: samba_dnsupdate and samba_upgradedns in AD setup
    [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group avahi with gid 975.
Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 975 and gid 975.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Reloading system bus configuration...
  Skipped: Current root is not booted.
[?25h==> Checking buildtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-3  perl-mailtools-2.21-5  perl-timedate-2.33-3
             git-2.32.0-1

Total Installed Size:  30.26 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-io-socket-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group git with gid 974.
Creating user git (git daemon user) with uid 974 and gid 974.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Warn about old perl modules
[?25h==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of enum4linux-ng-git git repo...
Cloning into 'enum4linux-ng-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "enum4linux-ng-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: enum4linux-ng-git 20210519.r266-1 (Sat 10 Jul 2021 03:51:20 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: smbclient will be removed after its cifs-utils dependency

Packages (50) avahi-0.8+20+gd1e71b3-1  cifs-utils-6.13-2  git-2.32.0-1
              impacket-0.9.22-1  jansson-2.13.1-1  ldb-1:2.3.0-1
              libbsd-0.10.0-2  libcups-1:2.3.3op2-3  libdaemon-0.14-5
              libjpeg-turbo-2.1.0-1  libnsl-1.3.0-2  libpng-1.6.37-3
              libtiff-4.3.0-1  libyaml-0.2.5-1  lmdb-0.9.29-1
              perl-error-0.17029-3  perl-mailtools-2.21-5  perl-timedate-2.33-3
              python-3.9.6-1  python-appdirs-1.4.4-3  python-cffi-1.14.5-1
              python-click-8.0.1-1  python-cryptography-3.4.7-1
              python-dnspython-1:1.16.0-3  python-flask-2.0.1-1
              python-itsdangerous-2.0.1-1  python-jinja-3.0.1-1
              python-ldap3-2.9-1  python-markdown-3.3.4-1
              python-markupsafe-2.0.1-1  python-more-itertools-8.7.0-1
              python-ordered-set-4.0.2-3  python-packaging-20.9-1
              python-pcapy-0.11.5-4  python-ply-3.11-7  python-pyaml-20.4.0-4
              python-pyasn1-0.4.8-4  python-pycparser-2.20-3
              python-pycryptodome-3.10.1-1  python-pycryptodomex-3.10.1-1
              python-pyopenssl-20.0.1-1  python-pyparsing-2.4.7-3
              python-setuptools-1:57.1.0-1  python-six-1.16.0-1
              python-werkzeug-2.0.1-1  python-yaml-5.4.1.1-2
              smbclient-4.14.5-1  talloc-2.3.2-1  tdb-1.4.3-4
              tevent-1:0.10.2-3

Total Removed Size:  158.95 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-pyaml...
removing python-yaml...
removing libyaml...
removing impacket...
removing python-pyopenssl...
removing python-cryptography...
removing python-cffi...
removing python-pycparser...
removing python-ply...
removing python-pycryptodomex...
removing python-pycryptodome...
removing python-pcapy...
removing python-ldap3...
removing python-pyasn1...
removing python-flask...
removing python-werkzeug...
removing python-jinja...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-more-itertools...
removing python-appdirs...
removing python-markupsafe...
removing python-itsdangerous...
removing python-click...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing cifs-utils...
removing smbclient...
removing python-markdown...
removing python-dnspython...
removing python...
removing libnsl...
removing libcups...
removing libtiff...
removing libjpeg-turbo...
removing libpng...
removing libbsd...
removing ldb...
removing tevent...
removing tdb...
removing talloc...
removing lmdb...
removing jansson...
removing avahi...
removing libdaemon...
:: Running post-transaction hooks...
(1/3) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/3) Arming ConditionNeedsUpdate...
(3/3) Reloading system bus configuration...
  Skipped: Current root is not booted.
[?25h