==> Creating clean working copy [build]...done
==> Making package: enum4linux 0.8.9-7 (Thu Mar 23 22:12:35 EDT 2017)
==> Retrieving sources...
  -> Found enum4linux-0.8.9.tar.gz
==> Validating source files with sha512sums...
    enum4linux-0.8.9.tar.gz ... Passed
==> Making package: enum4linux 0.8.9-7 (Thu Mar 23 22:12:37 EDT 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (51) avahi-0.6.32-3  cifs-utils-6.7-2  dbus-1.10.16-1  hwids-20161103-1  impacket-0.9.15-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  ldb-1.1.29-1  libbsd-0.8.3-2  libcap-ng-0.7.8-1  libcups-2.2.2-2  libdaemon-0.14-3  libelf-0.168-1  libjpeg-turbo-1.5.1-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libpng-1.6.28-1  libseccomp-2.3.2-1  libtiff-4.0.7-2  libusb-1.0.21-1  libwbclient-4.5.6-2  popt-1.16-8  python2-2.7.13-1  python2-appdirs-1.4.3-1  python2-asn1crypto-0.22.0-1  python2-cffi-1.9.1-2  python2-crypto-2.6.1-5  python2-cryptography-1.8.1-2  python2-enum34-1.1.6-1  python2-idna-2.5-1  python2-ipaddress-1.0.18-1  python2-packaging-16.8-2  python2-pcapy-0.11.1-1  python2-ply-3.10-1  python2-pyasn1-0.2.3-1  python2-pycparser-2.17-2  python2-pyopenssl-16.2.0-2  python2-pyparsing-2.2.0-1  python2-setuptools-1:34.3.2-1  python2-six-1.10.0-3  systemd-232-8  talloc-2.1.9-1  tdb-1.3.12-1  tevent-1:0.9.31-1  unixodbc-2.3.4-2  openldap-2.4.44-3  polenum-1.0-2  smbclient-4.5.6-2

Total Download Size:     6.45 MiB
Total Installed Size:  153.02 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading openldap-2.4.44-3-armv6h.pkg.tar.xz...
downloading libcap-ng-0.7.8-1-armv6h.pkg.tar.xz...
downloading talloc-2.1.9-1-armv6h.pkg.tar.xz...
downloading libbsd-0.8.3-2-armv6h.pkg.tar.xz...
downloading libwbclient-4.5.6-2-armv6h.pkg.tar.xz...
downloading cifs-utils-6.7-2-armv6h.pkg.tar.xz...
downloading tdb-1.3.12-1-armv6h.pkg.tar.xz...
downloading tevent-1:0.9.31-1-armv6h.pkg.tar.xz...
downloading ldb-1.1.29-1-armv6h.pkg.tar.xz...
downloading smbclient-4.5.6-2-armv6h.pkg.tar.xz...
downloading unixodbc-2.3.4-2-armv6h.pkg.tar.xz...
downloading polenum-1.0-2-any.pkg.tar.xz...
downloading polenum-1.0-2-any.pkg.tar.xz...
downloading polenum-1.0-2-any.pkg.tar.xz...
downloading polenum-1.0-2-any.pkg.tar.xz...
downloading polenum-1.0-2-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing popt...
installing libcap-ng...
installing talloc...
Optional dependencies for talloc
    python2: for python bindings [pending]
installing libbsd...
installing libwbclient...
installing cifs-utils...
installing tdb...
Optional dependencies for tdb
    python2: for python bindings [pending]
installing tevent...
Optional dependencies for tevent
    python2: for python bindings [pending]
installing ldb...
Optional dependencies for ldb
    python2: for python bindings [pending]
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools [pending]
    python2-pip
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libpng...
installing libdaemon...
installing dbus...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover-standalone, bshell, bssh, bvnc
    gtk2: gtk2 bindings
    qt4: qt4 bindings
    pygtk: avahi-bookmarks, avahi-discover
    python2-twisted: avahi-bookmarks
    mono: mono bindings
    python2-dbus: avahi-discover
    nss-mdns: NSS support for mDNS
installing libmnl...
installing libnftnl...
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libelf...
installing libseccomp...
installing systemd...
Initializing machine ID from random generator.
Creating group systemd-journal-remote with gid 999.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 999 and gid 999.
Creating group systemd-journal-upload with gid 998.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 998 and gid 998.
Creating group systemd-coredump with gid 997.
Creating user systemd-coredump (systemd Core Dumper) with uid 997 and gid 997.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libusb...
installing libcups...
installing smbclient...
installing python2-crypto...
installing python2-pyasn1...
installing libnl...
installing libpcap...
installing python2-pcapy...
installing python2-six...
installing python2-ply...
installing python2-pycparser...
installing python2-cffi...
installing python2-enum34...
installing python2-idna...
installing python2-ipaddress...
installing python2-pyparsing...
installing python2-packaging...
installing python2-appdirs...
installing python2-setuptools...
installing python2-asn1crypto...
installing python2-cryptography...
installing python2-pyopenssl...
installing impacket...
installing polenum...
installing unixodbc...
installing openldap...
:: Running post-transaction hooks...
(1/4) Updating udev hardware database...
(2/4) Updating system user accounts...
Creating group ldap with gid 439.
Creating user ldap (LDAP Server) with uid 439 and gid 439.
(3/4) Creating temporary files...
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found enum4linux-0.8.9.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    enum4linux-0.8.9.tar.gz ... Passed
==> Extracting sources...
  -> Extracting enum4linux-0.8.9.tar.gz with bsdtar
==> Starting prepare()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "enum4linux"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: enum4linux 0.8.9-7 (Thu Mar 23 22:13:05 EDT 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires libelf: gresource inspection tool

Packages (51) avahi-0.6.32-3  cifs-utils-6.7-2  dbus-1.10.16-1  hwids-20161103-1  impacket-0.9.15-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  ldb-1.1.29-1  libbsd-0.8.3-2  libcap-ng-0.7.8-1  libcups-2.2.2-2  libdaemon-0.14-3  libelf-0.168-1  libjpeg-turbo-1.5.1-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libpng-1.6.28-1  libseccomp-2.3.2-1  libtiff-4.0.7-2  libusb-1.0.21-1  libwbclient-4.5.6-2  openldap-2.4.44-3  polenum-1.0-2  popt-1.16-8  python2-2.7.13-1  python2-appdirs-1.4.3-1  python2-asn1crypto-0.22.0-1  python2-cffi-1.9.1-2  python2-crypto-2.6.1-5  python2-cryptography-1.8.1-2  python2-enum34-1.1.6-1  python2-idna-2.5-1  python2-ipaddress-1.0.18-1  python2-packaging-16.8-2  python2-pcapy-0.11.1-1  python2-ply-3.10-1  python2-pyasn1-0.2.3-1  python2-pycparser-2.17-2  python2-pyopenssl-16.2.0-2  python2-pyparsing-2.2.0-1  python2-setuptools-1:34.3.2-1  python2-six-1.10.0-3  smbclient-4.5.6-2  systemd-232-8  talloc-2.1.9-1  tdb-1.3.12-1  tevent-1:0.9.31-1  unixodbc-2.3.4-2

Total Removed Size:  153.02 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing smbclient...
removing polenum...
removing openldap...
removing unixodbc...
removing libcups...
removing libtiff...
removing libjpeg-turbo...
removing libpng...
removing ldb...
removing tevent...
removing tdb...
removing popt...
removing impacket...
removing python2-pyopenssl...
removing python2-cryptography...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-appdirs...
removing python2-ipaddress...
removing python2-idna...
removing python2-enum34...
removing python2-cffi...
removing python2-pycparser...
removing python2-ply...
removing python2-asn1crypto...
removing python2-pyasn1...
removing python2-pcapy...
removing libpcap...
removing libusb...
removing systemd...
removing libseccomp...
removing libelf...
removing kmod...
removing kbd...
removing iptables...
removing libnftnl...
removing libmnl...
removing libnl...
removing python2-crypto...
removing python2...
removing hwids...
removing cifs-utils...
removing talloc...
removing libwbclient...
removing libbsd...
removing libcap-ng...
removing avahi...
removing libdaemon...
removing dbus...