==> Creating clean working copy [build]...done
==> Making package: dump1090-git 20141031.r386-1 (Tue Sep 22 06:27:49 EDT 2015)
==> Retrieving sources...
  -> Cloning dump1090-git git repo...
Cloning into bare repository '/srv/build/builder/plugbuild/work/dump1090-git/dump1090-git'...
==> Validating source files with sha512sums...
    dump1090-git ... Skipped
resolving dependencies...
looking for conflicting packages...

Packages (1) rtl-sdr-20140210-2

Total Installed Size:  0.39 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing rtl-sdr...
>>> You can not use a DVB stick for both DVB and SDR.  There is a driver conflict.  /etc/modprobe.d/rtlsdr.conf blacklists the DVB drivers.
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-error-0.17024-1  git-2.5.3-1

Total Installed Size:  25.18 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c dump1090.c
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c anet.c
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c interactive.c
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c mode_ac.c
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c mode_s.c
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c net_io.c
gcc -g -o dump1090 dump1090.o anet.o interactive.o mode_ac.o mode_s.o net_io.o `pkg-config --libs librtlsdr` -lpthread -lm -Wl,-O1,--sort-common,--as-needed,-z,relro
gcc -O2 -g -Wall -W `pkg-config --cflags librtlsdr`  -c view1090.c
gcc -g -o view1090 view1090.o anet.o interactive.o mode_ac.o mode_s.o net_io.o `pkg-config --libs librtlsdr` -lpthread -lm -Wl,-O1,--sort-common,--as-needed,-z,relro
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (3) git-2.5.3-1  perl-error-0.17024-1  rtl-sdr-20140210-2

Total Removed Size:  25.57 MiB

:: Do you want to remove these packages? [Y/n] 
removing rtl-sdr...
removing git...
removing perl-error...