==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: dfvfs 20190421-1 (Tue May  7 06:17:53 2019)
==> Retrieving sources...
  -> Found 20190421.tar.gz
==> Validating source files with sha512sums...
    20190421.tar.gz ... Passed
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: dfvfs 20190421-1 (Tue 07 May 2019 06:17:55 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
warning: cannot resolve "protobuf=3.7.0", a dependency of "python2-protobuf"
:: The following package cannot be upgraded due to unresolvable dependencies:
      python2-protobuf

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'protobuf=3.7.0' required by python2-protobuf
==> ERROR: 'pacman' failed to install missing dependencies.
==> WARNING: Failed to remove installed dependencies.
==> ERROR: Build failed, check /chroot/i686/build/build