==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: delta-git 20160608.r5-4 (Wed Sep 11 07:34:45 2019)
==> Retrieving sources...
  -> Cloning delta-git git repo...
Cloning into bare repository '/srv/build/builder/work/delta-git/delta-git'...
==> Validating source files with sha512sums...
    delta-git ... Skipped
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: delta-git 20160608.r5-4 (Wed 11 Sep 2019 07:34:47 AM EDT)
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
:: There are 5 providers available for java-runtime-headless:
:: Repository extra
   1) jre-openjdk-headless  2) jre10-openjdk-headless
   3) jre11-openjdk-headless  4) jre7-openjdk-headless
   5) jre8-openjdk-headless

Enter a number (default=1): 
looking for conflicting packages...
warning: dependency cycle detected:
warning: python-incremental will be installed before its python-twisted dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (55) freetype2-2.10.1-1.2  graphite-1:1.3.13-2.0  harfbuzz-2.6.1-1.0
              java-runtime-common-3-1.2  jre-openjdk-headless-12.0.2.u10-1.1
              lcms2-2.9-2.1  libjpeg-turbo-2.0.2-1.1  libnet-1.1.6-3.5
              libnsl-1.2.0-1.6  libpng-1.6.37-1.1  libtiff-4.0.10-1.0
              libxslt-1.1.33-1.9  nspr-4.22-1.0  nss-3.46-1.0
              perl-error-0.17027-2.0  perl-mailtools-2.21-2.0
              perl-timedate-2.30-6.0  python-3.7.4-1.1
              python-appdirs-1.4.3-2.1  python-asn1crypto-0.24.0-2.0
              python-attrs-19.1.0-1.0  python-automat-0.7.0-2.0
              python-cffi-1.12.3-1.1  python-click-7.0-1.0
              python-constantly-15.1.0-3.0  python-cryptography-2.7-1.1
              python-cssselect-1.0.3-2.0  python-hyperlink-18.0.0-2.0
              python-idna-2.8-1.0  python-incremental-17.5.0-2.0
              python-lxml-4.4.1-1.0  python-packaging-19.0-1.0
              python-parsel-1.5.1-2.0  python-ply-3.11-2.0
              python-pyasn1-0.4.5-1.0  python-pyasn1-modules-0.2.4-1.0
              python-pycparser-2.19-1.1  python-pydispatcher-2.0.5-3.0
              python-pyhamcrest-1.9.0-3.0  python-pyopenssl-19.0.0-1.0
              python-pyparsing-2.3.1-1.0  python-queuelib-1.5.0-3.0
              python-service-identity-18.1.0-1.0
              python-setuptools-1:40.9.0-1.0  python-six-1.12.0-1.0
              python-twisted-19.7.0-1.0  python-w3lib-1.20.0-1.0
              python-zope-interface-4.6.0-1.3  elasticsearch-7.2.0-1.0
              git-2.23.0-1.0  python2-2.7.16-1.4
              python2-elasticsearch-7.0.0-1.0  python2-mmh3-2.5.1-1
              python2-urllib3-1.24.1-2.0  scrapy-1.6.0-1.0

Total Download Size:   139.21 MiB
Total Installed Size:  590.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading nspr-4.22-1.0-i686.pkg.tar.xz...
downloading nss-3.46-1.0-i686.pkg.tar.xz...
downloading python2-urllib3-1.24.1-2.0-any.pkg.tar.xz...
downloading python-3.7.4-1.1-i686.pkg.tar.xz...
downloading python-zope-interface-4.6.0-1.3-i686.pkg.tar.xz...
downloading python-incremental-17.5.0-2.0-any.pkg.tar.xz...
downloading python-constantly-15.1.0-3.0-any.pkg.tar.xz...
downloading python-attrs-19.1.0-1.0-any.pkg.tar.xz...
downloading python-appdirs-1.4.3-2.1-any.pkg.tar.xz...
downloading python-pyparsing-2.3.1-1.0-any.pkg.tar.xz...
downloading python-six-1.12.0-1.0-any.pkg.tar.xz...
downloading python-packaging-19.0-1.0-any.pkg.tar.xz...
downloading python-setuptools-1:40.9.0-1.0-any.pkg.tar.xz...
downloading python-automat-0.7.0-2.0-any.pkg.tar.xz...
downloading python-idna-2.8-1.0-any.pkg.tar.xz...
downloading python-hyperlink-18.0.0-2.0-any.pkg.tar.xz...
downloading python-twisted-19.7.0-1.0-i686.pkg.tar.xz...
downloading libxslt-1.1.33-1.9-i686.pkg.tar.xz...
downloading python-lxml-4.4.1-1.0-i686.pkg.tar.xz...
downloading python-cssselect-1.0.3-2.0-any.pkg.tar.xz...
downloading python-ply-3.11-2.0-any.pkg.tar.xz...
downloading python-pycparser-2.19-1.1-any.pkg.tar.xz...
downloading python-cffi-1.12.3-1.1-i686.pkg.tar.xz...
downloading python-asn1crypto-0.24.0-2.0-any.pkg.tar.xz...
downloading python-cryptography-2.7-1.1-i686.pkg.tar.xz...
downloading python-pyopenssl-19.0.0-1.0-any.pkg.tar.xz...
downloading python-pyasn1-0.4.5-1.0-any.pkg.tar.xz...
downloading python-pyasn1-modules-0.2.4-1.0-any.pkg.tar.xz...
downloading python-service-identity-18.1.0-1.0-any.pkg.tar.xz...
downloading java-runtime-common-3-1.2-any.pkg.tar.xz...
downloading libjpeg-turbo-2.0.2-1.1-i686.pkg.tar.xz...
downloading libtiff-4.0.10-1.0-i686.pkg.tar.xz...
downloading lcms2-2.9-2.1-i686.pkg.tar.xz...
downloading libnet-1.1.6-3.5-i686.pkg.tar.xz...
downloading libpng-1.6.37-1.1-i686.pkg.tar.xz...
downloading graphite-1:1.3.13-2.0-i686.pkg.tar.xz...
downloading harfbuzz-2.6.1-1.0-i686.pkg.tar.xz...
downloading freetype2-2.10.1-1.2-i686.pkg.tar.xz...
downloading jre-openjdk-headless-12.0.2.u10-1.1-i686.pkg.tar.xz...
downloading perl-error-0.17027-2.0-any.pkg.tar.xz...
downloading perl-timedate-2.30-6.0-any.pkg.tar.xz...
downloading perl-mailtools-2.21-2.0-any.pkg.tar.xz...
downloading git-2.23.0-1.0-i686.pkg.tar.xz...
downloading python2-elasticsearch-7.0.0-1.0-any.pkg.tar.xz...
downloading python-click-7.0-1.0-any.pkg.tar.xz...
downloading python-pyhamcrest-1.9.0-3.0-any.pkg.tar.xz...
downloading python-w3lib-1.20.0-1.0-any.pkg.tar.xz...
downloading python-queuelib-1.5.0-3.0-any.pkg.tar.xz...
downloading python-parsel-1.5.1-2.0-any.pkg.tar.xz...
downloading python-pydispatcher-2.0.5-3.0-any.pkg.tar.xz...
downloading scrapy-1.6.0-1.0-any.pkg.tar.xz...
downloading elasticsearch-7.2.0-1.0-i686.pkg.tar.xz...
downloading python2-mmh3-2.5.1-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-urllib3...
Optional dependencies for python2-urllib3
    python2-pysocks: SOCKS support
    python2-brotlipy: Brotli support
    python2-pyopenssl: security support
installing python2-elasticsearch...
installing python2-mmh3...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-zope-interface...
installing python-click...
installing python-incremental...
installing python-constantly...
installing python-attrs...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
installing python-automat...
installing python-idna...
installing python-hyperlink...
installing python-pyhamcrest...
installing python-twisted...
Optional dependencies for python-twisted
    python-pyopenssl: for TLS client hostname verification [pending]
    python-service-identity: for TLS client hostname verification [pending]
    python-idna: for TLS client hostname verification [installed]
    python-cryptography: for using conch [pending]
    python-pyasn1: for using conch [pending]
    python-appdirs: for using conch [installed]
    python-bcrypt: for using conch
    python-h2: for http2 support
    python-priority: for http2 support
    python-pyserial: for serial support
    tk: for using tkconch
installing python-w3lib...
installing libxslt...
installing python-lxml...
Optional dependencies for python-lxml
    python-beautifulsoup4: support for beautifulsoup parser to parse not well
    formed HTML
    python-cssselect: support for cssselect [pending]
    python-html5lib: support for html5lib parser
    python-lxml-docs: offline docs
installing python-queuelib...
installing python-cssselect...
installing python-ply...
installing python-pycparser...
installing python-cffi...
installing python-asn1crypto...
installing python-cryptography...
installing python-pyopenssl...
installing python-parsel...
installing python-pydispatcher...
installing python-pyasn1...
installing python-pyasn1-modules...
installing python-service-identity...
Optional dependencies for python-service-identity
    python-idna: for Internationalized Domain Names support [installed]
installing scrapy...
Optional dependencies for scrapy
    ipython: for enhanced support of the interactive scraping shell
installing java-runtime-common...
For the complete set of Java binaries to be available in your PATH,
you need to re-login or source /etc/profile.d/jre.sh
Please note that this package does not support forcing JAVA_HOME as former package java-common did
installing nspr...
installing nss...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing lcms2...
installing libnet...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing jre-openjdk-headless...
Optional dependencies for jre-openjdk-headless
    java-rhino: for some JavaScript support
installing elasticsearch...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/6) Creating system user accounts...
Creating group elasticsearch with gid 977.
Creating user elasticsearch (Elasticsearch user) with uid 977 and gid 977.
Creating group git with gid 976.
Creating user git (git daemon user) with uid 976 and gid 976.
(2/6) Warn about old perl modules
(3/6) Reloading system manager configuration...
  Skipped: Current root is not booted.
(4/6) Applying kernel sysctl settings...
  Skipped: Current root is not booted.
(5/6) Creating temporary files...
(6/6) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of delta-git git repo...
Cloning into 'delta-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "delta-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: delta-git 20160608.r5-4 (Wed 11 Sep 2019 07:35:39 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: python-twisted will be removed after its python-incremental dependency

Packages (55) elasticsearch-7.2.0-1.0  freetype2-2.10.1-1.2  git-2.23.0-1.0
              graphite-1:1.3.13-2.0  harfbuzz-2.6.1-1.0
              java-runtime-common-3-1.2  jre-openjdk-headless-12.0.2.u10-1.1
              lcms2-2.9-2.1  libjpeg-turbo-2.0.2-1.1  libnet-1.1.6-3.5
              libnsl-1.2.0-1.6  libpng-1.6.37-1.1  libtiff-4.0.10-1.0
              libxslt-1.1.33-1.9  nspr-4.22-1.0  nss-3.46-1.0
              perl-error-0.17027-2.0  perl-mailtools-2.21-2.0
              perl-timedate-2.30-6.0  python-3.7.4-1.1
              python-appdirs-1.4.3-2.1  python-asn1crypto-0.24.0-2.0
              python-attrs-19.1.0-1.0  python-automat-0.7.0-2.0
              python-cffi-1.12.3-1.1  python-click-7.0-1.0
              python-constantly-15.1.0-3.0  python-cryptography-2.7-1.1
              python-cssselect-1.0.3-2.0  python-hyperlink-18.0.0-2.0
              python-idna-2.8-1.0  python-incremental-17.5.0-2.0
              python-lxml-4.4.1-1.0  python-packaging-19.0-1.0
              python-parsel-1.5.1-2.0  python-ply-3.11-2.0
              python-pyasn1-0.4.5-1.0  python-pyasn1-modules-0.2.4-1.0
              python-pycparser-2.19-1.1  python-pydispatcher-2.0.5-3.0
              python-pyhamcrest-1.9.0-3.0  python-pyopenssl-19.0.0-1.0
              python-pyparsing-2.3.1-1.0  python-queuelib-1.5.0-3.0
              python-service-identity-18.1.0-1.0
              python-setuptools-1:40.9.0-1.0  python-six-1.12.0-1.0
              python-twisted-19.7.0-1.0  python-w3lib-1.20.0-1.0
              python-zope-interface-4.6.0-1.3  python2-2.7.16-1.4
              python2-elasticsearch-7.0.0-1.0  python2-mmh3-2.5.1-1
              python2-urllib3-1.24.1-2.0  scrapy-1.6.0-1.0

Total Removed Size:  590.00 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing scrapy...
removing python2-mmh3...
removing python2-elasticsearch...
removing python2-urllib3...
removing python2...
removing python-service-identity...
removing python-queuelib...
removing python-pydispatcher...
removing python-pyasn1-modules...
removing python-pyopenssl...
removing python-pyasn1...
removing python-parsel...
removing python-w3lib...
removing python-lxml...
removing python-incremental...
removing python-twisted...
removing python-zope-interface...
removing python-pyhamcrest...
removing python-hyperlink...
removing python-cssselect...
removing python-cryptography...
removing python-idna...
removing python-constantly...
removing python-click...
removing python-cffi...
removing python-pycparser...
removing python-ply...
removing python-automat...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-attrs...
removing python-asn1crypto...
removing python-appdirs...
removing python...
removing libxslt...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing elasticsearch...
removing jre-openjdk-headless...
No Java environment is set as default anymore
removing nss...
removing nspr...
removing libnet...
removing lcms2...
removing libtiff...
removing libjpeg-turbo...
removing java-runtime-common...
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...