==> Creating clean working copy [build]...done
==> Making package: damm-git 20170416.r32-1 (Tue Jun  6 01:31:21 UTC 2017)
==> Retrieving sources...
  -> Cloning damm-git git repo...
Cloning into bare repository '/srv/build/builder/work/damm-git/damm-git'...
==> Validating source files with sha512sums...
    damm-git ... Skipped
==> Making package: damm-git 20170416.r32-1 (Tue Jun  6 01:31:24 UTC 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (5) python2-crypto-2.6.1-5  python2-distorm-3.3.4-2  python2-ujson-1.35-3  python2-2.7.13-2  volatility-2.6-1

Total Download Size:     3.38 MiB
Total Installed Size:  113.43 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python2-distorm-3.3.4-2-aarch64.pkg.tar.xz...
downloading python2-ujson-1.35-3-aarch64.pkg.tar.xz...
downloading volatility-2.6-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-distorm...
installing python2-crypto...
installing python2-ujson...
installing volatility...
Optional dependencies for volatility
    python2-yara: classify malware support
    python2-pillow: screenshots plugin support
    python2-pytz: timezone conversion support
    ipython2: enhanced volshell support
    python2-libforensic1394: firewire live analysis support
    libraw1394: alternative firewire live analysis support
    python2-openpyxl: Excel xlsx/xlsm files support
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-error-0.17024-1  git-2.13.0-1

Total Installed Size:  29.29 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts [installed]
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    damm-git ... Skipped
==> Extracting sources...
  -> Creating working copy of DAMM git repo...
Cloning into 'damm-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "damm-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: damm-git 20170416.r32-1 (Tue Jun  6 01:32:30 UTC 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (7) git-2.13.0-1  perl-error-0.17024-1  python2-2.7.13-2  python2-crypto-2.6.1-5  python2-distorm-3.3.4-2  python2-ujson-1.35-3  volatility-2.6-1

Total Removed Size:  142.73 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing volatility...
removing python2-ujson...
removing python2-distorm...
removing python2-crypto...
removing python2...
removing git...
removing perl-error...