==> Creating clean working copy [build]...done
==> Making package: create_ap-git r250.f906559-1 (Fri Jan  5 11:06:03 EST 2018)
==> Retrieving sources...
  -> Cloning create_ap-git git repo...
Cloning into bare repository '/srv/build/builder/work/create_ap-git/create_ap-git'...
==> Validating source files with sha512sums...
    create_ap-git ... Skipped
==> Making package: create_ap-git r250.f906559-1 (Fri Jan  5 11:06:03 EST 2018)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (16) dbus-1.12.2-1  libelf-0.170-1  libmnl-1.0.4-1  libnetfilter_conntrack-1.0.6-1  libnfnetlink-1.0.1-2  libnftnl-1.0.8-1  libnl-3.4.0-1  libpcap-1.8.1-2  libusb-1.0.21-2  bridge-utils-1.6-2  dhclient-4.3.6-4  dnsmasq-2.78-1  hostapd-2.6-6  iproute2-4.14.1-2  iptables-1.6.1-2  iw-4.9-2

Total Download Size:    3.85 MiB
Total Installed Size:  13.30 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnl-3.4.0-1-x86_64.pkg.tar.xz...
downloading libmnl-1.0.4-1-x86_64.pkg.tar.xz...
downloading libnftnl-1.0.8-1-x86_64.pkg.tar.xz...
downloading libusb-1.0.21-2-x86_64.pkg.tar.xz...
downloading dbus-1.12.2-1-x86_64.pkg.tar.xz...
downloading libpcap-1.8.1-2-x86_64.pkg.tar.xz...
downloading iptables-1.6.1-2-x86_64.pkg.tar.xz...
downloading libelf-0.170-1-x86_64.pkg.tar.xz...
downloading iproute2-4.14.1-2-x86_64.pkg.tar.xz...
downloading iw-4.9-2-x86_64.pkg.tar.xz...
downloading bridge-utils-1.6-2-x86_64.pkg.tar.xz...
downloading libnfnetlink-1.0.1-2-x86_64.pkg.tar.xz...
downloading libnetfilter_conntrack-1.0.6-1-x86_64.pkg.tar.xz...
downloading dnsmasq-2.78-1-x86_64.pkg.tar.xz...
downloading dhclient-4.3.6-4-x86_64.pkg.tar.xz...
downloading hostapd-2.6-6-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnl...
installing hostapd...
installing libmnl...
installing libnftnl...
installing libusb...
installing dbus...
installing libpcap...
installing iptables...
installing libelf...
installing iproute2...
Optional dependencies for iproute2
    linux-atm: ATM support
installing iw...
installing libnfnetlink...
installing libnetfilter_conntrack...
installing dnsmasq...
installing bridge-utils...
installing dhclient...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (3) pcre2-10.30-1  perl-error-0.17025-2  git-2.15.1-2

Total Installed Size:  37.98 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing pcre2...
installing git...
/tmp/alpm_d4T5FJ/.INSTALL: line 10: systemd-sysusers: command not found
chsh: user "git" does not exist.
error: command failed to execute correctly
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    create_ap-git ... Skipped
==> Extracting sources...
  -> Creating working copy of create_ap git repo...
Cloning into 'create_ap-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "create_ap-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: create_ap-git r250.f906559-1 (Fri Jan  5 11:06:17 EST 2018)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires libelf: gresource inspection tool

Packages (19) bridge-utils-1.6-2  dbus-1.12.2-1  dhclient-4.3.6-4  dnsmasq-2.78-1  git-2.15.1-2  hostapd-2.6-6  iproute2-4.14.1-2  iptables-1.6.1-2  iw-4.9-2  libelf-0.170-1  libmnl-1.0.4-1  libnetfilter_conntrack-1.0.6-1  libnfnetlink-1.0.1-2  libnftnl-1.0.8-1  libnl-3.4.0-1  libpcap-1.8.1-2  libusb-1.0.21-2  pcre2-10.30-1  perl-error-0.17025-2

Total Removed Size:  51.28 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing iw...
removing hostapd...
removing git...
removing perl-error...
removing pcre2...
removing dnsmasq...
removing libnetfilter_conntrack...
removing libnfnetlink...
removing dhclient...
removing iproute2...
removing libelf...
removing iptables...
removing libpcap...
removing libusb...
removing libnl...
removing libnftnl...
removing libmnl...
removing dbus...
removing bridge-utils...