==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: commix-git 20210823.r1661-1 (Mon Aug 23 17:03:10 2021)
==> Retrieving sources...
  -> Cloning commix-git git repo...
Cloning into bare repository '/srv/build/builder/work/commix-git/commix-git'...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    commix-git ... Skipped
==> Making package: commix-git 20210823.r1661-1 (Mon 23 Aug 2021 05:03:18 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (4) libnsl-1.3.0-2.0  python-3.9.6-1.3  python-httplib2-0.19.1-1.0
             python-urllib3-1.25.10-4.0

Total Download Size:   11.45 MiB
Total Installed Size:  52.01 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libnsl-1.3.0-2.0-i686 downloading...
 python-3.9.6-1.3-i686 downloading...
 python-urllib3-1.25.10-4.0-any downloading...
 python-httplib2-0.19.1-1.0-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
    python-brotli: Brotli support
    python-pyopenssl: security support
installing python-httplib2...
[?25h==> Checking buildtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-3.0  perl-mailtools-2.21-5.0
             perl-timedate-2.33-3.0  git-2.33.0-1.0

Total Download Size:    6.15 MiB
Total Installed Size:  35.69 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 perl-error-0.17029-3.0-any downloading...
 perl-timedate-2.33-3.0-any downloading...
 perl-mailtools-2.21-5.0-any downloading...
 git-2.33.0-1.0-i686 downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-io-socket-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
[?25h==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of commix-git git repo...
Cloning into 'commix-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "commix-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: commix-git 20210823.r1661-1 (Mon 23 Aug 2021 05:03:32 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (8) git-2.33.0-1.0  libnsl-1.3.0-2.0  perl-error-0.17029-3.0
             perl-mailtools-2.21-5.0  perl-timedate-2.33-3.0  python-3.9.6-1.3
             python-httplib2-0.19.1-1.0  python-urllib3-1.25.10-4.0

Total Removed Size:  87.70 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-urllib3...
removing python-httplib2...
removing python...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
[?25h