==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: cewl 5.4.9-2 (Thu Jun 11 13:33:51 2020)
==> Retrieving sources...
  -> Found 5.4.9.tar.gz
  -> Found bundler.patch
==> Validating source files with sha512sums...
    5.4.9.tar.gz ... Passed
    bundler.patch ... Passed
==> Making package: cewl 5.4.9-2 (Thu 11 Jun 2020 01:33:53 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency

Packages (17) libyaml-0.2.5-1.0  perl-image-exiftool-11.85-2.0
              ruby-irb-1.2.4-1.0  ruby-mime-types-data-3.2019.1009-1.0
              ruby-mini_portile2-2.5.0-1.0  ruby-rdoc-6.2.0-2.0
              ruby-reline-0.1.4-1.0  rubygems-3.1.2-4.1  ruby-2.7.1-2.0
              ruby-http_configuration-1.0.4-7  ruby-mime-0.4.4-1
              ruby-mime-types-3.3.1-1.1  ruby-mini_exiftool-2.10.0-1
              ruby-nokogiri-1.10.8-1  ruby-rubyzip-2.3.0-1  ruby-spider-0.5.4-1
              ruby-zip-2.0.2-6

Total Download Size:   18.82 MiB
Total Installed Size:  48.52 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.5-1.0-i686.pkg.tar.zst...
downloading rubygems-3.1.2-4.1-any.pkg.tar.zst...
downloading ruby-2.7.1-2.0-i686.pkg.tar.zst...
downloading perl-image-exiftool-11.85-2.0-any.pkg.tar.zst...
downloading ruby-reline-0.1.4-1.0-any.pkg.tar.zst...
downloading ruby-irb-1.2.4-1.0-any.pkg.tar.zst...
downloading ruby-rdoc-6.2.0-2.0-any.pkg.tar.zst...
downloading ruby-mini_portile2-2.5.0-1.0-any.pkg.tar.zst...
downloading ruby-mime-types-data-3.2019.1009-1.0-any.pkg.tar.zst...
downloading ruby-mime-types-3.3.1-1.1-any.pkg.tar.zst...
downloading ruby-spider-0.5.4-1-any.pkg.tar.xz...
downloading ruby-mini_exiftool-2.10.0-1-any.pkg.tar.xz...
downloading ruby-nokogiri-1.10.8-1-i686.pkg.tar.xz...
downloading ruby-http_configuration-1.0.4-7-any.pkg.tar.xz...
downloading ruby-rubyzip-2.3.0-1-any.pkg.tar.xz...
downloading ruby-zip-2.0.2-6-any.pkg.tar.xz...
downloading ruby-mime-0.4.4-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby-reline...
installing ruby-irb...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-rdoc...
installing ruby-spider...
installing perl-image-exiftool...
installing ruby-mini_exiftool...
installing ruby-mini_portile2...
installing ruby-nokogiri...
installing ruby-http_configuration...
installing ruby-rubyzip...
installing ruby-zip...
installing ruby-mime...
installing ruby-mime-types-data...
installing ruby-mime-types...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (1) ruby-bundler-2.1.4-1.2

Total Download Size:   0.68 MiB
Total Installed Size:  2.74 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading ruby-bundler-2.1.4-1.2-any.pkg.tar.zst...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing ruby-bundler...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found 5.4.9.tar.gz
  -> Found bundler.patch
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting 5.4.9.tar.gz with bsdtar
==> Starting prepare()...
patching file Gemfile.lock
==> Entering fakeroot environment...
==> Starting package()...
[DEPRECATED] The `--path` flag is deprecated because it relies on being remembered across bundler invocations, which bundler will no longer do in future versions. Instead please use `bundle config set path 'vendor/bundle'`, and stop using this flag
Don't run Bundler as root. Bundler can ask for sudo if it is needed, and
installing your bundle as root will break this application for all non-root
users on this machine.
Fetching gem metadata from https://rubygems.org/.......
Using bundler 2.1.4
Fetching mime 0.4.4
Installing mime 0.4.4
Fetching mime-types-data 3.2019.0331
Installing mime-types-data 3.2019.0331
Fetching mime-types 3.2.2
Installing mime-types 3.2.2
Fetching mini_exiftool 2.9.0
Installing mini_exiftool 2.9.0
Fetching mini_portile2 2.4.0
Installing mini_portile2 2.4.0
Fetching nokogiri 1.10.8
Installing nokogiri 1.10.8 with native extensions
Fetching spider 0.5.3
Installing spider 0.5.3
Fetching zip 2.0.2
Installing zip 2.0.2
Bundle complete! 6 Gemfile dependencies, 9 gems now installed.
Bundled gems are installed into `./vendor/bundle`
Post-install message from mini_exiftool:
+-----------------------------------------------------------------------+
| Please ensure you have installed exiftool at least version 7.65       |
| and it's found in your PATH (Try "exiftool -ver" on your commandline).|
| For more details see                                                  |
| http://www.sno.phy.queensu.ca/~phil/exiftool/install.html             |
| You need also Ruby 1.9 or higher.                                     |
| If you need support for Ruby 1.8 or exiftool prior 7.65 install       |
| mini_exiftool version < 2.0.0.                                        |
+-----------------------------------------------------------------------+
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> WARNING: Package contains reference to $pkgdir
usr/share/cewl/vendor/bundle/ruby/2.7.0/extensions/x86-linux/2.7.0/nokogiri-1.10.8/nokogiri/nokogiri.so
usr/share/cewl/vendor/bundle/ruby/2.7.0/extensions/x86-linux/2.7.0/nokogiri-1.10.8/mkmf.log
usr/share/cewl/vendor/bundle/ruby/2.7.0/extensions/x86-linux/2.7.0/nokogiri-1.10.8/gem_make.out
usr/share/cewl/vendor/bundle/ruby/2.7.0/gems/nokogiri-1.10.8/ext/nokogiri/nokogiri.o
usr/share/cewl/vendor/bundle/ruby/2.7.0/gems/nokogiri-1.10.8/ext/nokogiri/Makefile
usr/share/cewl/vendor/bundle/ruby/2.7.0/gems/nokogiri-1.10.8/ext/nokogiri/nokogiri.so
==> Creating package "cewl"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: cewl 5.4.9-2 (Thu 11 Jun 2020 01:36:51 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
warning: dependency cycle detected:
warning: ruby-irb will be removed after its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be removed after its ruby dependency
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (18) libyaml-0.2.5-1.0  perl-image-exiftool-11.85-2.0  ruby-2.7.1-2.0
              ruby-bundler-2.1.4-1.2  ruby-http_configuration-1.0.4-7
              ruby-irb-1.2.4-1.0  ruby-mime-0.4.4-1  ruby-mime-types-3.3.1-1.1
              ruby-mime-types-data-3.2019.1009-1.0  ruby-mini_exiftool-2.10.0-1
              ruby-mini_portile2-2.5.0-1.0  ruby-nokogiri-1.10.8-1
              ruby-rdoc-6.2.0-2.0  ruby-reline-0.1.4-1.0  ruby-rubyzip-2.3.0-1
              ruby-spider-0.5.4-1  ruby-zip-2.0.2-6  rubygems-3.1.2-4.1

Total Removed Size:  51.26 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-zip...
removing ruby-spider...
removing ruby-rubyzip...
removing ruby-nokogiri...
removing ruby-mini_portile2...
removing ruby-mini_exiftool...
removing ruby-rdoc...
removing ruby-mime-types...
removing ruby-mime-types-data...
removing ruby-mime...
removing ruby-http_configuration...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing ruby-irb...
removing ruby-reline...
removing perl-image-exiftool...
removing libyaml...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...