==> Synchronizing chroot copy [/chroot/x86_64/root] -> [build]...done
==> Making package: brut3k1t-git 20210609.r104-1 (Fri Jul 30 10:32:44 2021)
==> Retrieving sources...
  -> Cloning brut3k1t-git git repo...
Cloning into bare repository '/srv/build/builder/work/brut3k1t-git/brut3k1t-git'...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    brut3k1t-git ... Skipped
==> Making package: brut3k1t-git 20210609.r104-1 (Fri 30 Jul 2021 10:32:51 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (56) libnsl-1.3.0-2  libsodium-1.0.18-2  python-3.9.6-1
              python-apipkg-1.5-5  python-importlib-metadata-4.6.1-1
              python-iniconfig-1.1.1-1  python-ordered-set-4.0.2-3
              python-pbr-5.6.0-1  python-ply-3.11-7  python-psutil-5.8.0-1
              python-setuptools-1:57.4.0-1  python-tomli-1.1.0-2
              python-zipp-3.5.0-1  mypy-0.910-2  python-appdirs-1.4.4-3
              python-astroid-2.6.0-1  python-attrs-21.2.0-1
              python-bcrypt-3.2.0-3  python-beautifulsoup4-4.9.3-4
              python-black-21.7b0-1  python-certifi-2020.12.5-1
              python-cffi-1.14.6-1  python-chardet-4.0.0-2
              python-click-8.0.1-1  python-cryptography-3.4.7-1
              python-html5lib-1.1-6  python-idna-3.2-1  python-isort-5.8.0-1
              python-lazy-object-proxy-1.6.0-1  python-mccabe-0.6.1-8
              python-mechanize-1:0.4.5-4  python-mock-3.0.5-6
              python-more-itertools-8.8.0-1  python-mypy_extensions-0.4.3-3
              python-packaging-20.9-1  python-paramiko-2.7.2-3
              python-pathspec-0.9.0-1  python-pluggy-0.13.1-4
              python-py-1.10.0-1  python-pycparser-2.20-3
              python-pylint-2.8.0-1  python-pynacl-1.4.0-3
              python-pyparsing-2.4.7-3  python-pytest-6.2.4-1
              python-regex-2021.7.6-1  python-requests-2.26.0-1
              python-selenium-3.141.0-3  python-six-1.16.0-1
              python-soupsieve-2.2.1-1  python-toml-0.10.2-3
              python-typed-ast-1.4.3-1  python-typing_extensions-3.10.0.0-1
              python-urllib3-1.26.6-1  python-wcwidth-0.2.5-3
              python-webencodings-0.5.1-6  python-wrapt-1.12.1-4

Total Download Size:    21.23 MiB
Total Installed Size:  107.05 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libnsl-1.3.0-2-x86_64 downloading...
 python-3.9.6-1-x86_64 downloading...
 python-appdirs-1.4.4-3-any downloading...
 python-six-1.16.0-1-any downloading...
 python-lazy-object-proxy-1.6.0-1-x86_64 downloading...
 python-wrapt-1.12.1-4-x86_64 downloading...
 python-astroid-2.6.0-1-any downloading...
 python-attrs-21.2.0-1-any downloading...
 python-ply-3.11-7-any downloading...
 python-pycparser-2.20-3-any downloading...
 python-cffi-1.14.6-1-x86_64 downloading...
 python-bcrypt-3.2.0-3-x86_64 downloading...
 python-soupsieve-2.2.1-1-any downloading...
 python-beautifulsoup4-4.9.3-4-any downloading...
 python-click-8.0.1-1-any downloading...
 python-mypy_extensions-0.4.3-3-any downloading...
 python-pathspec-0.9.0-1-any downloading...
 python-regex-2021.7.6-1-x86_64 downloading...
 python-tomli-1.1.0-2-any downloading...
 python-black-21.7b0-1-any downloading...
 python-certifi-2020.12.5-1-any downloading...
 python-chardet-4.0.0-2-any downloading...
 python-cryptography-3.4.7-1-x86_64 downloading...
 python-webencodings-0.5.1-6-any downloading...
 python-html5lib-1.1-6-any downloading...
 python-idna-3.2-1-any downloading...
 python-toml-0.10.2-3-any downloading...
 python-isort-5.8.0-1-any downloading...
 python-mccabe-0.6.1-8-any downloading...
 python-mechanize-1:0.4.5-4-any downloading...
 python-more-itertools-8.8.0-1-any downloading...
 python-ordered-set-4.0.2-3-any downloading...
 python-pyparsing-2.4.7-3-any downloading...
 python-packaging-20.9-1-any downloading...
 python-setuptools-1:57.4.0-1-any downloading...
 python-pbr-5.6.0-1-any downloading...
 python-mock-3.0.5-6-any downloading...
 python-psutil-5.8.0-1-x86_64 downloading...
 python-typed-ast-1.4.3-1-x86_64 downloading...
 python-typing_extensions-3.10.0.0-1-any downloading...
 mypy-0.910-2-any downloading...
 libsodium-1.0.18-2-x86_64 downloading...
 python-pynacl-1.4.0-3-x86_64 downloading...
 python-paramiko-2.7.2-3-any downloading...
 python-zipp-3.5.0-1-any downloading...
 python-importlib-metadata-4.6.1-1-any downloading...
 python-pluggy-0.13.1-4-any downloading...
 python-iniconfig-1.1.1-1-any downloading...
 python-apipkg-1.5-5-any downloading...
 python-py-1.10.0-1-any downloading...
 python-pylint-2.8.0-1-any downloading...
 python-pytest-6.2.4-1-any downloading...
 python-urllib3-1.26.6-1-any downloading...
 python-requests-2.26.0-1-any downloading...
 python-selenium-3.141.0-3-x86_64 downloading...
 python-wcwidth-0.2.5-3-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-appdirs...
installing python-six...
installing python-lazy-object-proxy...
installing python-wrapt...
installing python-astroid...
installing python-attrs...
installing python-ply...
installing python-pycparser...
installing python-cffi...
installing python-bcrypt...
installing python-soupsieve...
installing python-beautifulsoup4...
Optional dependencies for python-beautifulsoup4
    python-chardet: to autodetect character encodings [pending]
    python-lxml: alternative HTML parser
    python-html5lib: alternative HTML parser [pending]
installing python-click...
installing python-mypy_extensions...
installing python-pathspec...
installing python-regex...
installing python-tomli...
installing python-black...
Optional dependencies for python-black
    python-aiohttp: for the blackd HTTP server
    python-aiohttp-cors: for the blackd HTTP server
    python-colorama: for colored diffs
    python-typed-ast: to format Python 2 code [pending]
installing python-certifi...
installing python-chardet...
installing python-cryptography...
installing python-webencodings...
installing python-html5lib...
Optional dependencies for python-html5lib
    python-lxml: lxml treebuilder
    python-genshi: genshi treewalker
installing python-idna...
installing python-toml...
installing python-isort...
installing python-mccabe...
installing python-mechanize...
Optional dependencies for python-mechanize
    python-html5-parser: faster parsing of HTML
installing python-more-itertools...
installing python-ordered-set...
installing python-pyparsing...
installing python-packaging...
installing python-setuptools...
installing python-pbr...
installing python-mock...
installing python-psutil...
installing python-typed-ast...
installing python-typing_extensions...
installing mypy...
installing libsodium...
installing python-pynacl...
installing python-paramiko...
installing python-zipp...
installing python-importlib-metadata...
installing python-pluggy...
installing python-iniconfig...
installing python-apipkg...
installing python-py...
installing python-pylint...
Optional dependencies for python-pylint
    tk: Pylint GUI
    graphviz: To have other output formats than dot or vcg
installing python-pytest...
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
    python-brotli: Brotli support
    python-pyopenssl: security support
    python-idna: security support [installed]
installing python-requests...
Optional dependencies for python-requests
    python-pysocks: SOCKS proxy support
installing python-selenium...
Optional dependencies for python-selenium
    geckodriver: Firefox driver support
installing python-wcwidth...
[?25h==> Checking buildtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-3  perl-mailtools-2.21-5  perl-timedate-2.33-3
             git-2.32.0-1

Total Download Size:    5.98 MiB
Total Installed Size:  32.52 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 perl-error-0.17029-3-any downloading...
 perl-timedate-2.33-3-any downloading...
 perl-mailtools-2.21-5-any downloading...
 git-2.32.0-1-x86_64 downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-io-socket-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
[?25h==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of brut3k1t-git git repo...
Cloning into 'brut3k1t-git'...
done.
==> Starting pkgver()...
==> Starting build()...
running build
running build_py
creating build
creating build/lib
creating build/lib/brute
copying brute/__init__.py -> build/lib/brute
copying brute/__main__.py -> build/lib/brute
copying brute/logger.py -> build/lib/brute
copying brute/manager.py -> build/lib/brute
creating build/lib/brute/core
copying brute/core/__init__.py -> build/lib/brute/core
copying brute/core/protocol.py -> build/lib/brute/core
copying brute/core/web.py -> build/lib/brute/core
copying brute/core/base.py -> build/lib/brute/core
==> Entering fakeroot environment...
==> Starting package()...
running install
running install_lib
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute
copying build/lib/brute/__init__.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute
copying build/lib/brute/__main__.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute
copying build/lib/brute/logger.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute
creating /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core
copying build/lib/brute/core/__init__.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core
copying build/lib/brute/core/protocol.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core
copying build/lib/brute/core/web.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core
copying build/lib/brute/core/base.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core
copying build/lib/brute/manager.py -> /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/__init__.py to __init__.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/__main__.py to __main__.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/logger.py to logger.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core/__init__.py to __init__.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core/protocol.py to protocol.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core/web.py to web.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/core/base.py to base.cpython-39.pyc
byte-compiling /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute/manager.py to manager.cpython-39.pyc
writing byte-compilation script '/tmp/tmp_ctg2v3_.py'
/usr/bin/python /tmp/tmp_ctg2v3_.py
removing /tmp/tmp_ctg2v3_.py
running install_egg_info
running egg_info
creating brute.egg-info
writing brute.egg-info/PKG-INFO
writing dependency_links to brute.egg-info/dependency_links.txt
writing entry points to brute.egg-info/entry_points.txt
writing requirements to brute.egg-info/requires.txt
writing top-level names to brute.egg-info/top_level.txt
writing manifest file 'brute.egg-info/SOURCES.txt'
reading manifest file 'brute.egg-info/SOURCES.txt'
adding license file 'LICENSE.md'
writing manifest file 'brute.egg-info/SOURCES.txt'
Copying brute.egg-info to /build/brut3k1t-git/pkg/brut3k1t-git/usr/lib/python3.9/site-packages/brute-5.0-py3.9.egg-info
running install_scripts
Installing brute script to /build/brut3k1t-git/pkg/brut3k1t-git/usr/bin
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "brut3k1t-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: brut3k1t-git 20210609.r104-1 (Fri 30 Jul 2021 10:33:09 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (60) git-2.32.0-1  libnsl-1.3.0-2  libsodium-1.0.18-2  mypy-0.910-2
              perl-error-0.17029-3  perl-mailtools-2.21-5  perl-timedate-2.33-3
              python-3.9.6-1  python-apipkg-1.5-5  python-appdirs-1.4.4-3
              python-astroid-2.6.0-1  python-attrs-21.2.0-1
              python-bcrypt-3.2.0-3  python-beautifulsoup4-4.9.3-4
              python-black-21.7b0-1  python-certifi-2020.12.5-1
              python-cffi-1.14.6-1  python-chardet-4.0.0-2
              python-click-8.0.1-1  python-cryptography-3.4.7-1
              python-html5lib-1.1-6  python-idna-3.2-1
              python-importlib-metadata-4.6.1-1  python-iniconfig-1.1.1-1
              python-isort-5.8.0-1  python-lazy-object-proxy-1.6.0-1
              python-mccabe-0.6.1-8  python-mechanize-1:0.4.5-4
              python-mock-3.0.5-6  python-more-itertools-8.8.0-1
              python-mypy_extensions-0.4.3-3  python-ordered-set-4.0.2-3
              python-packaging-20.9-1  python-paramiko-2.7.2-3
              python-pathspec-0.9.0-1  python-pbr-5.6.0-1
              python-pluggy-0.13.1-4  python-ply-3.11-7  python-psutil-5.8.0-1
              python-py-1.10.0-1  python-pycparser-2.20-3
              python-pylint-2.8.0-1  python-pynacl-1.4.0-3
              python-pyparsing-2.4.7-3  python-pytest-6.2.4-1
              python-regex-2021.7.6-1  python-requests-2.26.0-1
              python-selenium-3.141.0-3  python-setuptools-1:57.4.0-1
              python-six-1.16.0-1  python-soupsieve-2.2.1-1
              python-toml-0.10.2-3  python-tomli-1.1.0-2
              python-typed-ast-1.4.3-1  python-typing_extensions-3.10.0.0-1
              python-urllib3-1.26.6-1  python-wcwidth-0.2.5-3
              python-webencodings-0.5.1-6  python-wrapt-1.12.1-4
              python-zipp-3.5.0-1

Total Removed Size:  139.57 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-wcwidth...
removing python-selenium...
removing python-requests...
removing python-urllib3...
removing python-pytest...
removing python-pylint...
removing python-py...
removing python-pluggy...
removing python-paramiko...
removing python-pynacl...
removing python-mock...
removing python-pbr...
removing python-setuptools...
removing python-packaging...
removing python-pyparsing...
removing python-ordered-set...
removing python-more-itertools...
removing python-mechanize...
removing python-mccabe...
removing python-isort...
removing python-iniconfig...
removing python-importlib-metadata...
removing python-zipp...
removing python-idna...
removing python-html5lib...
removing python-webencodings...
removing python-cryptography...
removing python-chardet...
removing python-certifi...
removing python-black...
removing python-tomli...
removing python-regex...
removing python-pathspec...
removing python-click...
removing python-beautifulsoup4...
removing python-soupsieve...
removing python-bcrypt...
removing python-cffi...
removing python-pycparser...
removing python-ply...
removing python-attrs...
removing python-astroid...
removing python-wrapt...
removing python-six...
removing python-lazy-object-proxy...
removing python-appdirs...
removing python-apipkg...
removing mypy...
removing python-typing_extensions...
removing python-typed-ast...
removing python-toml...
removing python-psutil...
removing python-mypy_extensions...
removing python...
removing libsodium...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
[?25h