==> Creating clean working copy [build]...done
==> Making package: bropages 0.1.0-6 (Fri May 27 11:49:22 EDT 2016)
==> Retrieving sources...
  -> Found bropages-0.1.0.gem
  -> Found LICENSE
==> Validating source files with sha512sums...
    bropages-0.1.0.gem ... Passed
    LICENSE ... Passed
==> Making package: bropages 0.1.0-6 (Fri May 27 11:49:22 EDT 2016)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
warning: cannot resolve "ruby-permutation", a dependency of "ruby-json_pure"
:: The following package cannot be upgraded due to unresolvable dependencies:
      ruby-json_pure

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies)

:: ruby-json_pure: requires ruby-permutation
==> ERROR: 'pacman' failed to install missing dependencies.
==> WARNING: Failed to remove installed dependencies.
==> ERROR: Build failed, check /chroot/x86_64/build/build