==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: braa 0.82-5 (Tue Sep 10 13:48:11 2019)
==> Retrieving sources...
  -> Found braa-0.82.tar.gz
==> Validating source files with sha512sums...
    braa-0.82.tar.gz ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: braa 0.82-5 (Tue 10 Sep 2019 01:48:15 PM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (6) apr-1.7.0-1  apr-util-1.6.1-5  libutf8proc-2.4.0-1  serf-1.3.9-3
             nasm-2.14.02-1  subversion-1.12.2-1

Total Download Size:    7.49 MiB
Total Installed Size:  38.63 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading apr-1.7.0-1-armv6h.pkg.tar.xz...
downloading apr-util-1.6.1-5-armv6h.pkg.tar.xz...
downloading serf-1.3.9-3-armv6h.pkg.tar.xz...
downloading subversion-1.12.2-1-armv6h.pkg.tar.xz...
downloading nasm-2.14.02-1-armv6h.pkg.tar.xz...
downloading libutf8proc-2.4.0-1-armv6h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libutf8proc...
installing apr...
installing apr-util...
Optional dependencies for apr-util
    gdbm: enable gdbm support [installed]
    libldap: enable ldap support [installed]
    unixodbc: enable odbc support
    mariadb-libs: enable mysql/mariadb support
    postgresql-libs: enable postgres support
    db: enable berkley db support [installed]
    sqlite: enable sqlite support [installed]
    nss: enable nss crypto support
    openssl: enable openssl crypto support [installed]
installing serf...
installing subversion...
Optional dependencies for subversion
    libgnome-keyring: for GNOME Keyring for auth credentials
    kwallet: for KWallet for auth credentials
    bash-completion: for svn bash completion
    python2: for some hook scripts
    java-environment: for Java support
    ruby: for some hook scripts
installing nasm...
:: Running post-transaction hooks...
(1/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/4) Creating temporary files...
(3/4) Arming ConditionNeedsUpdate...
(4/4) Warn about old perl modules
==> Retrieving sources...
  -> Found braa-0.82.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting braa-0.82.tar.gz with bsdtar
==> Starting build()...
cc  -D_FORTIFY_SOURCE=2  -c -o braaasn.o braaasn.c
In file included from /usr/include/sys/types.h:25,
                 from braaasn.c:1:
/usr/include/features.h:382:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]
 #  warning _FORTIFY_SOURCE requires compiling with optimization (-O)
    ^~~~~~~
cc  -D_FORTIFY_SOURCE=2  -c -o braaoids.o braaoids.c
In file included from /usr/include/sys/types.h:25,
                 from braaoids.c:1:
/usr/include/features.h:382:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]
 #  warning _FORTIFY_SOURCE requires compiling with optimization (-O)
    ^~~~~~~
cc  -D_FORTIFY_SOURCE=2  -c -o braaprotocol.o braaprotocol.c
In file included from /usr/include/sys/types.h:25,
                 from braaprotocol.c:1:
/usr/include/features.h:382:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]
 #  warning _FORTIFY_SOURCE requires compiling with optimization (-O)
    ^~~~~~~
cc  -D_FORTIFY_SOURCE=2  -c -o queries.o queries.c
In file included from /usr/include/assert.h:35,
                 from queries.c:1:
/usr/include/features.h:382:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]
 #  warning _FORTIFY_SOURCE requires compiling with optimization (-O)
    ^~~~~~~
cc  -D_FORTIFY_SOURCE=2  -c -o braa.o braa.c
In file included from /usr/include/sys/types.h:25,
                 from braa.c:1:
/usr/include/features.h:382:4: warning: #warning _FORTIFY_SOURCE requires compiling with optimization (-O) [-Wcpp]
 #  warning _FORTIFY_SOURCE requires compiling with optimization (-O)
    ^~~~~~~
cc braaasn.o braaoids.o braaprotocol.o queries.o braa.o -o braa  
strip braa
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "braa"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: braa 0.82-5 (Tue 10 Sep 2019 01:49:39 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (6) apr-1.7.0-1  apr-util-1.6.1-5  libutf8proc-2.4.0-1  nasm-2.14.02-1
             serf-1.3.9-3  subversion-1.12.2-1

Total Removed Size:  38.63 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing subversion...
removing serf...
removing nasm...
removing libutf8proc...
removing apr-util...
removing apr...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...