==> Creating clean working copy [build]...done
==> Making package: autobrowser-git 20161027.r24-2 (Fri Mar 24 00:45:18 EDT 2017)
==> Retrieving sources...
  -> Cloning autobrowser-git git repo...
Cloning into bare repository '/srv/build/builder/work/autobrowser-git/autobrowser-git'...
==> Validating source files with sha512sums...
    autobrowser-git ... Skipped
==> Making package: autobrowser-git 20161027.r24-2 (Fri Mar 24 00:45:21 EDT 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (14) dbus-1.10.16-1  lua52-5.2.4-2  nmap-7.40-1  pyqt4-common-4.12-4  python-dbus-common-1.2.4-2  python2-dbus-1.2.4-2  python2-sip-4.19.1-1  qt4-4.8.7-16  sip-4.19.1-1  ghost.py-0.2.3-5  python2-2.7.13-1  python2-colorlog-2.10.0-2  python2-nmap-1:0.6.0-3  python2-pyqt4-4.12-4

Total Download Size:     0.06 MiB
Total Installed Size:  204.52 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading ghost.py-0.2.3-5-any.pkg.tar.xz...
downloading ghost.py-0.2.3-5-any.pkg.tar.xz...
downloading ghost.py-0.2.3-5-any.pkg.tar.xz...
downloading ghost.py-0.2.3-5-any.pkg.tar.xz...
downloading ghost.py-0.2.3-5-any.pkg.tar.xz...
downloading python2-colorlog-2.10.0-2-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing lua52...
installing nmap...
Optional dependencies for nmap
    pygtk: zenmap
    sudo: privilege escalation for zenmap [installed]
    xterm: privilege escalation for zenmap
    kde-cli-tools: privilege escalation for zenmap
    gksu: privilege escalation for zenmap
installing python2-nmap...
installing ghost.py...
installing python2-colorlog...
installing sip...
installing python2-sip...
installing python-dbus-common...
installing dbus...
installing python2-dbus...
Optional dependencies for python2-dbus
    dbus-glib: glib mainloop support
installing qt4...
Optional dependencies for qt4
    postgresql-libs: PostgreSQL driver
    libmariadbclient: MariaDB driver
    unixodbc: ODBC driver
    libfbclient: Firebird/iBase driver
    libxinerama: Xinerama support
    libxcursor: Xcursor support
    libxfixes: Xfixes support
    icu: Unicode support [installed]
    sni-qt: StatusNotifierItem (AppIndicators) support
installing pyqt4-common...
installing python2-pyqt4...
Optional dependencies for python2-pyqt4
    phonon-qt4: enable audio and video in PyQt applications
    python2-opengl: enable OpenGL 3D graphics in PyQt applications
    qt-assistant-compat: add PyQt online help in Qt Assistant
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-error-0.17024-1  git-2.12.1-1

Total Installed Size:  33.54 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts [installed]
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    autobrowser-git ... Skipped
==> Extracting sources...
  -> Creating working copy of AutoBrowser git repo...
Cloning into 'autobrowser-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "autobrowser-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: autobrowser-git 20161027.r24-2 (Fri Mar 24 00:45:31 EDT 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (16) dbus-1.10.16-1  ghost.py-0.2.3-5  git-2.12.1-1  lua52-5.2.4-2  nmap-7.40-1  perl-error-0.17024-1  pyqt4-common-4.12-4  python-dbus-common-1.2.4-2  python2-2.7.13-1  python2-colorlog-2.10.0-2  python2-dbus-1.2.4-2  python2-nmap-1:0.6.0-3  python2-pyqt4-4.12-4  python2-sip-4.19.1-1  qt4-4.8.7-16  sip-4.19.1-1

Total Removed Size:  238.06 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-pyqt4...
removing python2-sip...
removing sip...
removing python2-nmap...
removing python2-dbus...
removing python2-colorlog...
removing python-dbus-common...
removing pyqt4-common...
removing qt4...
removing nmap...
removing lua52...
removing git...
removing perl-error...
removing ghost.py...
removing python2...
removing dbus...