==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: airgeddon-git 20190525.r1731-1 (Sat May 25 18:00:12 2019)
==> Retrieving sources...
  -> Cloning airgeddon-git git repo...
Cloning into bare repository '/srv/build/builder/work/airgeddon-git/airgeddon-git'...
==> Validating source files with sha512sums...
    airgeddon-git ... Skipped
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: airgeddon-git 20190525.r1731-1 (Sat 25 May 2019 06:00:22 PM EDT)
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (56) fontconfig-2:2.13.1+12+g5f5ec56-1.0  freetype2-2.10.0-2.0  graphite-1:1.3.13-1.1  harfbuzz-2.3.1-2.0  libdmx-1.1.4-1.2  libevent-2.1.8-2.0  libfontenc-1.1.4-1.0  libice-1.0.9-2.1  libnsl-1.2.0-1.5  libpng-1.6.37-1.0  libsm-1.2.3-1.0  libutempter-1.1.6-3.1  libx11-1.6.7-1.0  libxau-1.0.9-1.0  libxaw-1.0.13-2.2  libxcb-1.13.1-1.0  libxcomposite-0.4.5-1.0  libxdmcp-1.1.3-1.0  libxext-1.3.4-1.0  libxfixes-5.0.3-2.2  libxft-2.3.3-1.1  libxi-1.7.9-2.0  libxinerama-1.1.4-1.2  libxkbfile-1.1.0-1.1  libxmu-1.1.3-1.0  libxpm-3.5.12-2.0  libxrender-0.9.10-2.0  libxt-1.1.5-2.2  libxtst-1.2.3-2.0  libxxf86dga-1.1.5-1.1  libxxf86vm-1.1.4-2.2  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  pixiewps-1.4.2-1.1  python-3.7.3-1.1  xbitmaps-1.1.2-1.0  xcb-proto-1.13-2.1  xorg-luit-1.1.1-3.2  xorgproto-2018.4-1.0  aircrack-ng-1.5.2-1.0  ccze-0.2.1-10.1  ethtool-1:5.0-1.0  git-2.21.0-1.1  iproute2-5.1.0-1.0  iw-5.0.1-1.0  net-tools-1.60.20180212git-1.1  pciutils-3.6.2-1.0  reaver-wps-fork-t6x-git-1.6.5.r48.g1a1c1f8-1  tmux-2.9_a-1.0  usbutils-010-1.2  wget-1.20.3-1.1  wireless_tools-30.pre9-2.2  xorg-xdpyinfo-1.3.2-2.2  xorg-xset-1.2.4-1.2  xterm-344-1.0

Total Download Size:    52.09 MiB
Total Installed Size:  234.43 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
error: failed retrieving file 'iw-5.0.1-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading iw-5.0.1-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'net-tools-1.60.20180212git-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading net-tools-1.60.20180212git-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'wireless_tools-30.pre9-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading wireless_tools-30.pre9-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'libnsl-1.2.0-1.5-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libnsl-1.2.0-1.5-i686.pkg.tar.xz...
error: failed retrieving file 'iproute2-5.1.0-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading iproute2-5.1.0-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'pciutils-3.6.2-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading pciutils-3.6.2-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'usbutils-010-1.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading usbutils-010-1.2-i686.pkg.tar.xz...
error: failed retrieving file 'libevent-2.1.8-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libevent-2.1.8-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'ethtool-1:5.0-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading ethtool-1:5.0-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'python-3.7.3-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading python-3.7.3-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'libpng-1.6.37-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libpng-1.6.37-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'graphite-1:1.3.13-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading graphite-1:1.3.13-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'harfbuzz-2.3.1-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading harfbuzz-2.3.1-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'freetype2-2.10.0-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading freetype2-2.10.0-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'fontconfig-2:2.13.1+12+g5f5ec56-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading fontconfig-2:2.13.1+12+g5f5ec56-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'xcb-proto-1.13-2.1-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xcb-proto-1.13-2.1-any.pkg.tar.xz...
error: failed retrieving file 'xorgproto-2018.4-1.0-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xorgproto-2018.4-1.0-any.pkg.tar.xz...
error: failed retrieving file 'libxdmcp-1.1.3-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxdmcp-1.1.3-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxau-1.0.9-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxau-1.0.9-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxcb-1.13.1-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxcb-1.13.1-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libx11-1.6.7-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libx11-1.6.7-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxrender-0.9.10-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxrender-0.9.10-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxft-2.3.3-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxft-2.3.3-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'libxext-1.3.4-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxext-1.3.4-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libice-1.0.9-2.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libice-1.0.9-2.1-i686.pkg.tar.xz...
error: failed retrieving file 'libsm-1.2.3-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libsm-1.2.3-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxt-1.1.5-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxt-1.1.5-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'libxmu-1.1.3-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxmu-1.1.3-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxpm-3.5.12-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxpm-3.5.12-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxaw-1.0.13-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxaw-1.0.13-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'libfontenc-1.1.4-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libfontenc-1.1.4-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'xorg-luit-1.1.1-3.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xorg-luit-1.1.1-3.2-i686.pkg.tar.xz...
error: failed retrieving file 'xbitmaps-1.1.2-1.0-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xbitmaps-1.1.2-1.0-any.pkg.tar.xz...
error: failed retrieving file 'libutempter-1.1.6-3.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libutempter-1.1.6-3.1-i686.pkg.tar.xz...
error: failed retrieving file 'libxkbfile-1.1.0-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxkbfile-1.1.0-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'xterm-344-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xterm-344-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxi-1.7.9-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxi-1.7.9-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxfixes-5.0.3-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxfixes-5.0.3-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'libxtst-1.2.3-2.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxtst-1.2.3-2.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxxf86vm-1.1.4-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxxf86vm-1.1.4-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'libxxf86dga-1.1.5-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxxf86dga-1.1.5-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'libxcomposite-0.4.5-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxcomposite-0.4.5-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'libxinerama-1.1.4-1.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libxinerama-1.1.4-1.2-i686.pkg.tar.xz...
error: failed retrieving file 'libdmx-1.1.4-1.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading libdmx-1.1.4-1.2-i686.pkg.tar.xz...
error: failed retrieving file 'xorg-xdpyinfo-1.3.2-2.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xorg-xdpyinfo-1.3.2-2.2-i686.pkg.tar.xz...
error: failed retrieving file 'wget-1.20.3-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading wget-1.20.3-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'xorg-xset-1.2.4-1.2-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading xorg-xset-1.2.4-1.2-i686.pkg.tar.xz...
error: failed retrieving file 'perl-error-0.17027-1.0-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading perl-error-0.17027-1.0-any.pkg.tar.xz...
error: failed retrieving file 'perl-timedate-2.30-5.2-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading perl-timedate-2.30-5.2-any.pkg.tar.xz...
error: failed retrieving file 'perl-mailtools-2.20-2.1-any.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading perl-mailtools-2.20-2.1-any.pkg.tar.xz...
error: failed retrieving file 'git-2.21.0-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading git-2.21.0-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'aircrack-ng-1.5.2-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading aircrack-ng-1.5.2-1.0-i686.pkg.tar.xz...
error: failed retrieving file 'pixiewps-1.4.2-1.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading pixiewps-1.4.2-1.1-i686.pkg.tar.xz...
error: failed retrieving file 'ccze-0.2.1-10.1-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading ccze-0.2.1-10.1-i686.pkg.tar.xz...
error: failed retrieving file 'tmux-2.9_a-1.0-i686.pkg.tar.xz' from 32.arlm.tyzoid.com : SSL certificate problem: certificate has expired
downloading tmux-2.9_a-1.0-i686.pkg.tar.xz...
downloading reaver-wps-fork-t6x-git-1.6.5.r48.g1a1c1f8-1-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing iw...
installing net-tools...
installing wireless_tools...
installing ethtool...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing aircrack-ng...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

Rebuilding fontconfig cache... done.
installing xcb-proto...
installing xorgproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing libx11...
installing libxrender...
installing libxft...
installing libxext...
installing libice...
installing libsm...
installing libxt...
installing libxmu...
installing libxpm...
installing libxaw...
installing libfontenc...
installing xorg-luit...
installing xbitmaps...
installing libutempter...
installing libxkbfile...
installing xterm...
installing pixiewps...
Optional dependencies for pixiewps
    reaver: authentication session key support [pending]
    bully: authentication session key support
installing reaver-wps-fork-t6x-git...
installing iproute2...
Optional dependencies for iproute2
    linux-atm: ATM support
installing libxi...
installing libxfixes...
installing libxtst...
installing libxxf86vm...
installing libxxf86dga...
installing libxcomposite...
installing libxinerama...
installing libdmx...
installing xorg-xdpyinfo...
installing pciutils...
installing usbutils...
Optional dependencies for usbutils
    python: for lsusb.py usage [installed]
    coreutils: for lsusb.py usage [installed]
installing wget...
Optional dependencies for wget
    ca-certificates: HTTPS downloads [installed]
installing ccze...
installing xorg-xset...
installing libevent...
Optional dependencies for libevent
    python2: to use event_rpcgen.py
installing tmux...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/5) Warn about old perl modules
(2/5) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/5) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/5) Arming ConditionNeedsUpdate...
(5/5) Updating the info directory file...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of airgeddon-git git repo...
Cloning into 'airgeddon-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "airgeddon-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: airgeddon-git 20190525.r1731-1 (Sat 25 May 2019 06:00:58 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: groff optionally requires libxaw: for gxditview
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency

Packages (56) aircrack-ng-1.5.2-1.0  ccze-0.2.1-10.1  ethtool-1:5.0-1.0  fontconfig-2:2.13.1+12+g5f5ec56-1.0  freetype2-2.10.0-2.0  git-2.21.0-1.1  graphite-1:1.3.13-1.1  harfbuzz-2.3.1-2.0  iproute2-5.1.0-1.0  iw-5.0.1-1.0  libdmx-1.1.4-1.2  libevent-2.1.8-2.0  libfontenc-1.1.4-1.0  libice-1.0.9-2.1  libnsl-1.2.0-1.5  libpng-1.6.37-1.0  libsm-1.2.3-1.0  libutempter-1.1.6-3.1  libx11-1.6.7-1.0  libxau-1.0.9-1.0  libxaw-1.0.13-2.2  libxcb-1.13.1-1.0  libxcomposite-0.4.5-1.0  libxdmcp-1.1.3-1.0  libxext-1.3.4-1.0  libxfixes-5.0.3-2.2  libxft-2.3.3-1.1  libxi-1.7.9-2.0  libxinerama-1.1.4-1.2  libxkbfile-1.1.0-1.1  libxmu-1.1.3-1.0  libxpm-3.5.12-2.0  libxrender-0.9.10-2.0  libxt-1.1.5-2.2  libxtst-1.2.3-2.0  libxxf86dga-1.1.5-1.1  libxxf86vm-1.1.4-2.2  net-tools-1.60.20180212git-1.1  pciutils-3.6.2-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  pixiewps-1.4.2-1.1  python-3.7.3-1.1  reaver-wps-fork-t6x-git-1.6.5.r48.g1a1c1f8-1  tmux-2.9_a-1.0  usbutils-010-1.2  wget-1.20.3-1.1  wireless_tools-30.pre9-2.2  xbitmaps-1.1.2-1.0  xcb-proto-1.13-2.1  xorg-luit-1.1.1-3.2  xorg-xdpyinfo-1.3.2-2.2  xorg-xset-1.2.4-1.2  xorgproto-2018.4-1.0  xterm-344-1.0

Total Removed Size:  234.43 MiB

:: Do you want to remove these packages? [Y/n] 
:: Running pre-transaction hooks...
(1/1) Removing old entries from the info directory file...
:: Processing package changes...
removing xterm...
removing xorg-xset...
removing xorg-xdpyinfo...
removing xorg-luit...
removing xbitmaps...
removing wget...
removing usbutils...
removing tmux...
removing reaver-wps-fork-t6x-git...
removing pixiewps...
removing pciutils...
removing libxxf86vm...
removing libxxf86dga...
removing libxtst...
removing libxkbfile...
removing libxinerama...
removing libxi...
removing libxft...
removing libxrender...
removing libxcomposite...
removing libxfixes...
removing libxaw...
removing libxpm...
removing libxmu...
removing libxt...
removing libutempter...
removing libsm...
removing libice...
removing libfontenc...
removing libevent...
removing libdmx...
removing libxext...
removing libx11...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing xorgproto...
removing iproute2...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing ccze...
removing aircrack-ng...
removing wireless_tools...
removing python...
removing libnsl...
removing net-tools...
removing iw...
removing ethtool...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...